Jump to content
AVIC411.com
Sign in to follow this  
infamoustrini

F700BT stuck on black scree

Recommended Posts

hello, and thanks for looking.

I have a F700BT which was working fine then started giving issues, in the beginning it would "say system startup in progress" and then reboot and keep looping this. I tried resetting  to no avail. I then tried reinstalling some software but nothing, I was getting into testmode until I dont know what happened (more like what I did) and the the screen just was stuck on the pioneer logo at start up and keep rebooting every 30 seconds or so. Now the screen has  no logo, I hear the fan run hard for abour 10-15 seconds before the button lights go off and then nothing.

I tried going into the bluescreen menu, tried installing from SD Card and it with run for about 20 seconds then go blank. the most it will install is 44% before going black.

Any info or help appreciated. I currently took the unit out and have it connected for trial and error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×