Jump to content
AVIC411.com
Sign in to follow this  
chester047

Pioneer SPH DA120

Recommended Posts

Hello all,

In desperate help. I tried updating my firmware from 1.09 to 1.19 last night, used a new off brand usb card formatted FAT 32, slow format. It loaded to 99% and said update aborted by power failure.

There was no power interruption, now it just cycles up to 66% and starts the whole cycle over again.

I saw info on trying to load a new image file, tried that and got another message to contact Pioneer.

Not sure if I'm using Win32 diskmaker properly?

 

I'm medical, not IT savvy Can someone lead me in the right direction?

 

Thanks!  

Share this post


Link to post
Share on other sites

In case anyone reads this thread and was in the same boat as I was? I found a seller on eBay AVIXFIX, bought the new SD card software and everything works now. Firmware updated to 1.19 and I'm "unbricked"

Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×