Jump to content
AVIC411.com
Zamboa4

AVH-4000NEX stuck in firmware udpate v1.20 loop

Recommended Posts

Hi guys,

I have an AVH-4000NEX V1.11 and trying to update to LATEST version V1.20 but the update keeps failing at 66% each time.

I'm using SDHC San Disk card and used the same card  in the past to update from  1.21 to 1.11.

I tried a different approach by using a USB key plugged in port usb 1 but it's not picking it as the FW update source even when SD card is empty.

Any known fix for this. I'm desperate about Pioneer.

 

Regards,

 

 

IMG_9703.jpg

 

IMG_9641.JPG

Share this post


Link to post
Share on other sites
19 hours ago, bonee said:

Force update with testkey

Can you please provide more info or a link ?

I tried again yesterday and progress bar reached 100% after that the failed message appeared lol....what a joke Pioneer

Appreciated.

 

 

Share this post


Link to post
Share on other sites

Ok guys. I hope this can help some of you in the same situation.

 I made the unit out of the coma.

I was actually on v1.11 and i downloaded the exact same firmware.

The unit showed 1.11 > 1.11 which is weird updating to the same version but it worked. The update finished till 100% and the unit booted normally.

Now i'll leave it alone no updates in the future .... thank you Pioneer for the shitty updates.

IMG_9720.HEIC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×