Jump to content
AVIC411.com

Recommended Posts

First, hello to everybody, it´s nice that there is forum with a lot of helps and troubleshooting.

I have model Avic-F980DAB, until yesterday it was working fine. There is a but :), it happens once after he didn't successfully loaded into menu, it just restarted. Now is just worse, it doesn't boot anymore. Radio always stuck at boot logo "Pioneer" with bottom text "Loading..." and that is all. I tried to go in test mode with tesmode_a.key, tried with some combination keys like holding RESET,MAP,MENU,EJECT. It doesn't help. I´ve searched here on forums for similar problems with F88dab, F80dab, F980dab, F970dab. There is nothing useful for this model or I couldn't find it. I already download firmware from Pioneer, but it says I need to update trough menu. Is there any option to flash firmware over usb or SD card at boot with some key combination?

I would really appreciate some advice or help or something before I give up on radio.
 

Link to post
Share on other sites
  • 10 months later...
On 08/11/2019 at 10:46 PM, kojikurac said:

First, hello to everybody, it´s nice that there is forum with a lot of helps and troubleshooting.

I have model Avic-F980DAB, until yesterday it was working fine. There is a but :), it happens once after he didn't successfully loaded into menu, it just restarted. Now is just worse, it doesn't boot anymore. Radio always stuck at boot logo "Pioneer" with bottom text "Loading..." and that is all. I tried to go in test mode with tesmode_a.key, tried with some combination keys like holding RESET,MAP,MENU,EJECT. It doesn't help. I´ve searched here on forums for similar problems with F88dab, F80dab, F980dab, F970dab. There is nothing useful for this model or I couldn't find it. I already download firmware from Pioneer, but it says I need to update trough menu. Is there any option to flash firmware over usb or SD card at boot with some key combination?

I would really appreciate some advice or help or something before I give up on radio.
 

 

On 08/11/2019 at 10:46 PM, kojikurac said:

First, hello to everybody, it´s nice that there is forum with a lot of helps and troubleshooting.

I have model Avic-F980DAB, until yesterday it was working fine. There is a but :), it happens once after he didn't successfully loaded into menu, it just restarted. Now is just worse, it doesn't boot anymore. Radio always stuck at boot logo "Pioneer" with bottom text "Loading..." and that is all. I tried to go in test mode with tesmode_a.key, tried with some combination keys like holding RESET,MAP,MENU,EJECT. It doesn't help. I´ve searched here on forums for similar problems with F88dab, F80dab, F980dab, F970dab. There is nothing useful for this model or I couldn't find it. I already download firmware from Pioneer, but it says I need to update trough menu. Is there any option to flash firmware over usb or SD card at boot with some key combination?

I would really appreciate some advice or help or something before I give up on radio.
 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...