Jump to content

Recommended Posts

Hello all,

In desperate help. I tried updating my firmware from 1.09 to 1.19 last night, used a new off brand usb card formatted FAT 32, slow format. It loaded to 99% and said update aborted by power failure.

There was no power interruption, now it just cycles up to 66% and starts the whole cycle over again.

I saw info on trying to load a new image file, tried that and got another message to contact Pioneer.

Not sure if I'm using Win32 diskmaker properly?


I'm medical, not IT savvy Can someone lead me in the right direction?



Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...