Jump to content
AVIC411.com

Thorissr

Members
  • Content count

    17
  • Joined

  • Last visited

About Thorissr

  • Rank

  1. For the past 3 days I’ve been using CarPlay with 4G only, disabling Voice over LTE and have yet to experience a audio dropout. I use Apple Music and never had an issue streaming my stations and podcasts, so having LTE disabled poses no problem for me at this time. Thanks
  2. Well....experienced drop outs again but not as severe as when I was on IOS 13. As ivanraide stated the only cure appears to be a hardware change in iphones from intel to a Qualcomm chipset.
  3. Since updating my iPhone 8 Plus to iOS 14 beta 5 and now on beta 6, I’m no longer experiencing audio drop outs. I’ve been paying close attention while driving with beta 5 and this issue seem to have been resolved. Of course with betas anything is possible and the drop out behavior may reoccur with another software release. However the audio drop outs have ceased even after updating to beta 6. Fingers crossed!
  4. I pulled out my iPhone 8 Plus and updated it to IOS 14 beta 3 and took a 30 minute spin testing CarPlay with both LTE off and on. I can say that I didn’t experience audio drop outs while using it in 4G only, however, when I switched back to LTE and restarted The HU it still ran with uninterrupted drop outs. Of course this is with the iPhone within near vicinity of the head unit. I will run CarPlay for a few more days to monitor this situation, since I have been running flawless wireless AA as of lately. Thanks
  5. WT7600NEX & WT8600NEX First Impressions

    Received this error today, AMP Error. The HU wouldn’t respond or reset. Had to turn car off and back on for it to reboot. I read the Owner’s manual and it states this error could be a result of mismatch speaker wires or unit need servicing. I pulled the unit out and check all speaker wires and they are all zip tied with no exposed wire since I used RCAs for my speaker output. I’ll keep a watchful eye on it and see if it reoccurs again.
  6. WT7600NEX & WT8600NEX First Impressions

    Don’t ever recall it booting to this screen when I was running CarPlay, although I know that there’s an system menu icon you select that would take you to that screen.
  7. WT7600NEX & WT8600NEX First Impressions

    I did
  8. WT7600NEX & WT8600NEX First Impressions

    iPhone 8 plus IOS 14 Beta 2 AT&T 8600 NEX
  9. WT7600NEX & WT8600NEX First Impressions

    Gotcha! I see where you’re coming from and makes sense. Next time I pull out my iPhone I will try turning off LTE and report back. Thanks
  10. WT7600NEX & WT8600NEX First Impressions

    Question....my previous head unit before I purchased the 8600 was a Kenwood 8706S that I used for approximately 8 months before upgrading. I’ve used a iPhone 8 Plus/X and XS Max at different times to run wireless CarPlay on it, and I never ever encountered audio cut outs when running CP. Connection was solid, and Carplay would open on the 8706s if I left my iPhone on my work bench within my garage...8-12 ft radius. With my iPhone 8 Plus I can barely maintain a connection with the head unit if I placed my iPhone in the back seat of my vehicle. Given the information you provided with your experience with the ilx-107 and intel chips, maybe just maybe this all points to the WiFi chip(hardware)/coded wireless protocol(software) that Pioneer implemented in the x600 series as being the culprit. If I were a betting man, I’ll place my money on it being a software issue where Pioneer need to tighten up their code to interact more seamless with IOS. Reason why I ruled out it being hardware related is because from my recent testing with wireless AA, the connection is solid without fail. What user’s experienced with the ilx-107 could’ve been software related as well, but since Alpine never released not 1 single firmware for that unit and was soon thereafter discontinued there’s no way to determine whether it was on their end or if it was related to a phone’s chip set. Your thoughts.
  11. WT7600NEX & WT8600NEX First Impressions

    Okay reporting back after testing my 8600 with wireless AA during a 30 minute drive. Well I’m happy to report that Android Auto runs flawless with a wireless connection. Not one single audio cut out when playing music and navigating via google maps/Waze. The wireless connection is solid and consistent with my Samsung Galaxy Flip being in my pocket during the entire drive. With my iPhone I couldn’t run CarPlay with it placed in my pocket without experiencing constant dropouts and the 8600 occasionally freezing during these dropouts. Not as severe, but this even happened when my iPhone was placed right near the head unit. Since I’m not tied to a specific ecosystem and for the sake of enjoying my 8600 without issue for the time being, I think I’m going to roll with wireless Android Auto for a minute. Here’s hoping that Pioneer tighten up their WiFi protocol coding when using wireless CarPlay really soon. Thanks.
  12. WT7600NEX & WT8600NEX First Impressions

    Yesterday I experienced constant severe audio cut outs even when my iPhone 8 Plus was in what I call the safe zone, 6 inches from where the 8600 is installed. Sometimes Apple Maps completely locked up on the screen coinciding with these audio cut outs. I’m hoping this is an issue that can be fixed via a firmware update, and isn’t a hardware shortcoming. I’ve owned wireless Kenwood CarPlay units prior to the 8600 using the same iPhone and never had this issue before. To me this rules out it being a iPhone/IOS/iPhone setting issue, but rather this issue points to it being directly related to the Pioneer head unit itself. Question....Has anyone tested the audio cut out issue when running Android Auto wirelessly? I have a Samsung S9+ that I’m going to test with wireless Android Auto to see if it exhibits the audio cut out issue as we are experiencing with wireless CarPlay. This will help further narrow down whether this is a phenomenon in just the way Pioneer implemented their wireless protocol with wireless CarPlay, or if it’s more or less a hardware shortfall with the WiFi chip Pioneer chose to use in our units.
  13. WT7600NEX & WT8600NEX First Impressions

    Excuse my lack of knowledge, but what does opening up this hidden menu allow? Video while mobile?
  14. WT7600NEX & WT8600NEX First Impressions

    Looked through all settings and haven’t seen an option for custom Boot up splash screen. Am I missing something? Thanks
×