Jump to content
AVIC411.com

Benji

Members
  • Content count

    11
  • Joined

  • Last visited

About Benji

  • Rank

  1. 8100 Recovery Mode

    I tried to upgrade to 1.05 this evening but during the installing process I received a power failure notification and the installation failed after that. I unit restarted itself but kept booting into installation mode and saying “please start in recovery mode.†However I am unable to get it off this screen. It says hit the HOME key but it keeps rebooting into that same screen. It seems to be bricked does anyone have any idea what to next? Thanks Benji
  2. I am using Verizon S6 and the updated still didn't help me. I am using Google Play Services 7.3.29 (1866531-440). If anyone has a work around please let me know.
  3. Android Auto issues on 2015 Generation NEX

    I have the Verizon S5 with the new firmware "BOC4" and 8100NEX and it still doesn't work.
  4. HDMI w/Chromecast

    I currently have the 8100NEX. I wanted to know if anyone has tried to streaming Chromecast via the HDMI port and using one of the USB ports?
  5. I currently have the AVIC Z140BH but should be receiving the 8100NEX tomorrow. I wanted to see if the Power cables are the same for both unites? If not does someone already have the parking break hack?
  6. New SiriusXM SXV200V1 Tuner

    Is the new SiriusXM SXV200V1 Tuner (http://shop.siriusxm.com/xm/ctl10600/cp56879/si6081290/cl1/sxv200_siriusxm_connect_vehicle_tuner ) compatible with Z140BH head unit. I currently the SC-C1 and would like to get the pause/reply and new interface feature.
  7. Dual Band Antenna?

    Has anyone found a dual band antenna for the GPS and XM radio? It sucks having 2 antennas on my car.
  8. I had the F700BT and moved to the X940BT last week. I notice that the X940BT doesn’t show if I have an income text message on the screen. Am I missing a step in the setup process to show the text notification again like I had on my F700BT?
  9. Update to use newer versions of bluetooth???

    I am having the same problem. I just upgraded my Galaxy Nexus to Android 4.04 from 4.02 and now it won’t let me pair my F700BT unit. The phone asks for the pair code but says it’s the wrong code when I enter in “1111â€. Does anyone have any solutions to this situation?
  10. Updated 2011 maps

    Does anyone have the steps on how to install the maps on to the F700BT unit?
  11. FX3.1 Complete Firmware Image

    Can someone post a new link for this torrent. It's no longer working
×