Jump to content
AVIC411.com

Search the Community

Showing results for tags 'input'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 4 results

  1. My AVIC 8000NEX features a yellow RGB input/output on the back panel (see attached diagrams). Is it possible to get an adapter and use the RGB input/output to: 1) Listen to music from a USB thumb drive? 2) Charge devices? If the answer is no, then what can the RGB be used for? 8100NEX Back Panel.bmp
  2. I removed a 12-volt socket in my car and replaced it with a slick USB/ 3.5mm jack that looks close to factory. I plugged the iPod cord into the USB jack and completed the install. When I plug a USB stick into the jack, playback and lookup on the head unit work just fine. But when I plug in an iphone 4 using a factory 30-pin to USB cord, I can control everything on the phone like normal, but there is no volume. I tried this with two different iPhone 4 handsets and two different Apple brand cords. Same result. I turned the head unit volume up to 35, I made sure the iPhone volume was around 50%, but got no sound at all. Any ideas?
  3. X940BT selecting AUX IN input?

    I have an AUX IN connected to the RCA cables back of my X940BT. I haven't the slightest idea how to select the input through the interface. I've been through the manual, and I've searched here but I still don't know how to access it. Help?
  4. I have the AVH-3200BT installed in my 03 350z. I have been using the usb and audio jack in the front of the player to play my music/videos off of my iphone 4 while I am driving. My question is, could I use a cable to connect my iphone 4 to the video/audio ports on the back of the unit and stream my iphone 4 screen to the dvd screen? Like could I use that and then use my gps on my iphone and see it on the AVH-3200bt, since it is hooked up through video on the back of the player?
×