Jump to content


Photo

Please Help with Touch Panel


  • Please log in to reply
56 replies to this topic

#1 XDsm

XDsm
  • Members
  • 4 posts

Posted 05 August 2006 - 03:32 AM

Can someone please tell me how to recalibrate the touch screen on my AVIC-N1? Pioneer is no help at all they just want $200. On their knowledge base they list a generic touch panel adjustment but it dosn't appear to apply to the AVIC-N1 since it doesn't have a V button.

Where ever I press on the screen it responds 1/2 inch to the right of where I am pressing. Please someone must know how to adjust the touchscreen.

Thanks in advance.

#2 XDsm

XDsm
  • Members
  • 4 posts

Posted 06 August 2006 - 02:01 AM

25 views and nobody knows how to do this? :o I am sure this has happened before :?:

#3 tomdlgns

tomdlgns

    Member

  • Members
  • 30 posts

Posted 07 August 2006 - 09:32 PM

i have the same problem and i was looking for a fix.

hope someone can help us.

#4 jsdeprey

jsdeprey

    Member

  • Members
  • 34 posts

Posted 10 August 2006 - 11:26 PM

I just started having this problem a couple weeks ago.
When I go to touch a button on the touch screen, I have to hit it about 1/2 inch to the left of the button. I am not sure this is happening on all screens.
I notice it most when I am using the input address screen, but that might just be because the buttons are smaller.
I am a Avic-N1 also so maybe they go bad or something?
AVIC-N4
IPOD Adapter
Rear CAM
BlueTooth Adapter

#5 tomdlgns

tomdlgns

    Member

  • Members
  • 30 posts

Posted 10 August 2006 - 11:30 PM

I just started having this problem a couple weeks ago.
When I go to touch a button on the touch screen, I have to hit it about 1/2 inch to the left of the button. I am not sure this is happening on all screens.
I notice it most when I am using the input address screen, but that might just be because the buttons are smaller.
I am a Avic-N1 also so maybe they go bad or something?



yup n1 here as well and this is happening to me. i thought adding the n3 firmware would fix it, but i think its something in the screen. im not taking this thing out to get repaired and then putting it back in...i guess im gonna have to leave it like this until i plan on upgrading.

see, i got mine installed at a shop since i wasnt about to take my dash apart and scratching my brand new interior...if this was on my older car i would have no problem ripping the unit out and taking it or sending it to get fixed...but im not taking any chances...

#6 cntrylvr79

cntrylvr79

    Postwhore's Anonymous

  • Members
  • 4752 posts
  • LocationThe BatCave

Posted 11 August 2006 - 02:16 AM

Amazing, I have the exact same problem with my d1. Which started happening immediatly after getting the updated nav discs.
I'm Batman.
Posted Image

#7 XDsm

XDsm
  • Members
  • 4 posts

Posted 11 August 2006 - 04:12 AM

Pioneer emailed me back after I asked a second time and they said there is no manual way to recalibrate the screen and that the unit has to be sent in for service. Service is $200 :x How the hell can you have a touch screen and have no way to readjust it. Damn even my treo you can recalibrate the screen.

#8 tomdlgns

tomdlgns

    Member

  • Members
  • 30 posts

Posted 11 August 2006 - 12:51 PM

yeah, if i take the n1 out, im putting the z1 back in. then i guess i ll pay to fix the n1 and install it somewhere else....maybe i will give it to my dad.

#9 Gmoney

Gmoney
  • Members
  • 2 posts

Posted 29 September 2006 - 12:56 PM

:?

I too have the same problem with my touch screen being out of calibration, and occasionally it will move my map on the screen as if someone were touching the screen. I called PIO and I was also told it would be $200. I have not sent my unit off yet and might not ever do it for that price. The DVD portion still works great.

ANY help that's out there on this would be great!

#10 GnatGoSplat

GnatGoSplat

    Member

  • Members
  • 797 posts

Posted 29 September 2006 - 01:42 PM

Pioneer emailed me back after I asked a second time and they said there is no manual way to recalibrate the screen and that the unit has to be sent in for service. Service is $200 :x How the hell can you have a touch screen and have no way to readjust it. Damn even my treo you can recalibrate the screen.


I'm almost certain I saw a menu option for calibrating the screen in the service menu.
Shawn
AVIC-Z2 w/Z3 upgrade - 1999 Chevrolet Silverado (double-DIN conversion)
AVH-P6800DVD+AVIC-9DVD - 1989 Oldsmobile Cutlass Supreme (double-DIN conversion)

#11 cntrylvr79

cntrylvr79

    Postwhore's Anonymous

  • Members
  • 4752 posts
  • LocationThe BatCave

Posted 29 September 2006 - 02:51 PM

The touchscreen can be recalibrated if you go into the service menu. Too bad I found that out after I sent my d1 out. 5 weeks and I still haven't gotten it back yet.
I'm Batman.
Posted Image

#12 Gmoney

Gmoney
  • Members
  • 2 posts

Posted 29 September 2006 - 04:17 PM

The touchscreen can be recalibrated if you go into the service menu. Too bad I found that out after I sent my d1 out. 5 weeks and I still haven't gotten it back yet.


How do you get into the service menu? I have an N1

P.S. Thanks for the quick reply... and this forum rocks!

#13 tomdlgns

tomdlgns

    Member

  • Members
  • 30 posts

Posted 29 September 2006 - 05:12 PM

The touchscreen can be recalibrated if you go into the service menu. Too bad I found that out after I sent my d1 out. 5 weeks and I still haven't gotten it back yet.


How do you get into the service menu? I have an N1

P.S. Thanks for the quick reply... and this forum rocks!


yes, i am having this issue, i also have the n1 and i would like to know how to get into the calibration screen...

someone said above that they have a service menu with their d1. i would tend to think that d1 and n1 options are a bit different. i have browsed all over the n1 options and i havent seen this calibration screen, so im hoping i overlooked a menu...

also, i will deff not pay 200 for sending it in and getting repaired...waste of money i think...

#14 remix2112

remix2112
  • Members
  • 10 posts
  • LocationAtlanta, GA

Posted 16 November 2006 - 03:45 PM

I had the same problem but figured out how to fix it with a side effect - the +/- buttons on the unit do not work so the screen in slammed back against my dash when open - I got into the secret service menu on my N1:

- hit eject & reset at the same time
- release 'reset'
- screen went in & came back out
- screen said "press reset" or something to that effect
- i used the joystick - up, up, down, down, [and then pushed in the joystick to 'enter']
- goes into the service menu - select top option for touch screen
- in touch screen menu, select 1st [top] item with * next to it
- using your fingernail, trace the edges of the screen, and the X,Y values will change to reflect the tracing (I did this a few times to make sure it read my finger well)
- hit the "BAND" button [acts as 'back']
- select the second option down
- select the cross on the screen each time it appears - it will do a column on the right, middle, left, then one final offset just right of the left column - then it should say 'ok' or something like that
- I then selected a menu option (sorry I don't specifically remember the title) with 'Confirm calibration' or something like that in the title - apparently this saved the new settings
- I then removed the faceplate to shut down the unit and put it back on - it went through a few startup sequences and then, after resetting some basics, the unit worked fine (I did it another time where I turned off the engine instread of removing the faceplate)

I tried this a few days ago and didn't do the confirm selection (nothing looked logical) and I was able to side-scroll through the main menu pages (3 of them) - when I was done i hit the 'reset' button, and that didn't help anything, but the system rebotted and behaved exactly as it did before (with the screen offset problem still there)

when I tried it this time, the +/- buttons on the fron immediately stopped working, and while I am able to scroll up and down in the system menu with the joystick, I cannot go to the other 2 menu pages! so this is the last thing to fix, and I have saved myself $200 - hopefully I can find a fix - otherwise.....I may be out $200!!

I hope this helps

#15 tomdlgns

tomdlgns

    Member

  • Members
  • 30 posts

Posted 16 November 2006 - 03:56 PM

I had the same problem but figured out how to fix it with a side effect - the +/- buttons on the unit do not work so the screen in slammed back against my dash when open - I got into the secret service menu on my N1:

- hit eject & reset at the same time
- release 'reset'
- screen went in & came back out
- screen said "press reset" or something to that effect
- i used the joystick - up, up, down, down, [and then pushed in the joystick to 'enter']
- goes into the service menu - select top option for touch screen
- in touch screen menu, select 1st [top] item with * next to it
- using your fingernail, trace the edges of the screen, and the X,Y values will change to reflect the tracing (I did this a few times to make sure it read my finger well)
- hit the "BAND" button [acts as 'back']
- select the second option down
- select the cross on the screen each time it appears - it will do a column on the right, middle, left, then one final offset just right of the left column - then it should say 'ok' or something like that
- I then selected a menu option (sorry I don't specifically remember the title) with 'Confirm calibration' or something like that in the title - apparently this saved the new settings
- I then removed the faceplate to shut down the unit and put it back on - it went through a few startup sequences and then, after resetting some basics, the unit worked fine (I did it another time where I turned off the engine instread of removing the faceplate)

I tried this a few days ago and didn't do the confirm selection (nothing looked logical) and I was able to side-scroll through the main menu pages (3 of them) - when I was done i hit the 'reset' button, and that didn't help anything, but the system rebotted and behaved exactly as it did before (with the screen offset problem still there)

when I tried it this time, the +/- buttons on the fron immediately stopped working, and while I am able to scroll up and down in the system menu with the joystick, I cannot go to the other 2 menu pages! so this is the last thing to fix, and I have saved myself $200 - hopefully I can find a fix - otherwise.....I may be out $200!!

I hope this helps


its good information, however, i will not be attempting this. i actually need those +/- buttons. if there isnt a fix for this i may upgrade within 6 months or so.

the only part that bugs me is when i scroll through my destinations. typing in addresses and numbers is not that bad, i can get through that.

good info though.

i had my navi installed by a shop becuase my car was brand new and i didnt want to take a chance screwing anything up. so in order for me to have this fixed, i would need to pay 220 to get it removed, i guess 200 for repairs, not including shipping, and 220 to get it installed again. for almost 1k, this isnt worth it.

plus, i am thinking about getting a new car, so if i decide not to get a new car, i think i will upgrade.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users