Jump to content


Photo

F900BT continuing to reboot over and over


  • Please log in to reply
21 replies to this topic

#16 Ricecooker

Ricecooker
  • Members
  • 6 posts

Posted 27 November 2009 - 11:11 PM

I can't get my F-900 to even go to test mode. Any suggestions?

I have this same issue. In the past all I had to do was boot into test mode then delete the gpspara.bin files then it would be resolved, but now my unit won't go into test mode. It just keeps rebooting at the startup screen. Help please

#17 xprime4

xprime4

    Member

  • Members
  • 30 posts

Posted 20 December 2009 - 11:40 PM

thanks for the help it saves my unit :D

#18 clarkdavid

clarkdavid
  • Members
  • 1 posts

Posted 22 December 2009 - 04:54 PM

F900 will not boot into test mode appears not to even access the SD card...HELP

#19 dervbas

dervbas

    Member

  • Members
  • 25 posts
  • LocationEngland UK

Posted 29 December 2009 - 03:39 AM

Make sure the MapDBInfo.txt file in \MiTACAP\APL2\iGo\content states

Area: EW

and not anything different if your headunit is for the European market.
Black 2009 Audi TT TDI quattro with AVIC F900BT

#20 shane101

shane101
  • Members
  • 4 posts

Posted 14 March 2010 - 04:54 PM

I have tried this but the problem still exists. I have the F90BT with software bypass and brake grounded.
KIA Sportage / AIVC-F90BT / Blackberry curve, Samsung Omnia /
Infinity Component speakers / Infinity 5030a 5 channel amp / Pioneer TS2501-S2 10" sub
Monster digital 1F CAP

#21 fireman

fireman
  • Members
  • 11 posts

Posted 16 March 2010 - 10:47 AM

Will this work for the 700? What's the stylus? This is what I'm getting: Start the truck, unit goes to the "Pioneer" screen, the for 5-7 seconds goes to the "main menu" screen with start up note over it. After 5-7 seconds, goes back to "Pioneer" screen for 20 seconds, and the cycle continues..... Is this what you all are talking about??

#22 Nudie

Nudie
  • Members
  • 19 posts

Posted 09 September 2017 - 07:35 AM

does this work for a f930bt 2?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users