Jump to content
AVIC411.com
tail24

Solved the FormatMBR /SDMLC and MapDBinfo Error 0X0000 (Also the Major Fix)

Recommended Posts

OMG, Thank you so much Tail, dont know if you still check this site, but i bought a car with a bricked F700, n tried everything, read hundreds of topics on this website till i stumbled upon this, i already had your torrent file, but i was trying to just copy over the backup without formating the .img file.. thank you man instructions worked like a charm.. am on default 2.0 would like to know what i should update to out of your 3 files n whats different.. between going to 3.0, 3.0 with mods what kind of mods are they? and finally going all the way to 4.01 is it good with limited bugs? any suggestions welcome. Thank you again, been working on this fucker for like last 3 weeks

Share this post


Link to post
Share on other sites

Hi after running Primo 2.4 in Test mode, Navi and System settings grayed out, cannot input address.  (F900BT EU)


How can I Reset to factory, I Have My Flash Disk backup, but it does not help.


I Also Deleted USER folder hoping to get factory settings, does not help...


 


What are the bare minimum of files in the root folder?


Is This the right way to go: Avic Problem Solver Files\my flashdisk back up\2.0 f700 backup


Do i Need to do WinCe update if I Manually copy this? AVIC_F700BT_F900BT_CNSD100FM_VER_3021000.zip


 


Tnx


Grga


 


grga001 at gmail


 


---- integrate version: 2.009000 ---- 

7z.dll  -  1.0.0.6 

CustomFontLib.dll  -  1.0.0.6 

GdiPlus2.dll  -  1.0.0.6 

V2dModel.dll  -  1.0.0.6 

AplCommonLib.dll  -  1.0.0.1 

AplLib.dll  -  1.0.0.1 

Av.exe  -  1.0.2.5 

CommonLib.dll  -  1.0.1.7 

iPod.dll  -  1.5.0.1 

iPodCP.dll  -  1.5.0.1 

MainMenu.exe  -  1.0.1.3 

Navi.exe  -  1.0.0.1 

NBaseLib.dll  -  1.0.0.7 

NDeviceLib.dll  -  1.0.0.1 

NEventBaseLib.dll  -  1.0.0.6 

NEventWatcher.exe  -  1.0.0.10 

NPCommonLib.dll  -  1.0.0.6 

NPLib.dll  -  1.0.0.1 

NStandardLib.dll  -  1.0.0.6 

NSystemInfoLib.dll  -  1.0.0.1 

Shell.exe  -  1.0.1.4 

SystemSetting.exe  -  1.0.1.3 

Tel.exe  -  1.0.1.3 

uComInitComm.exe  -  1.0.0.1 

Update.exe  -  1.0.0.1 

Usb_Info.dll  -  1.0.0.1 

Video.exe  -  1.0.0.8 

archer_api.dll  -  1.0.60.0 

CallHistoryLib.dll  -  1.0.2.9 

FirmwareUpdate.dll  -  1.0.0.1 

HFD_Assistant_Lib.dll  -  1.0.0.1 

iconv.dll  -  1.9.0.0 

InterActiveAPI.dll  -  1.9.0.0 

parrot.dll  -  1.0.73.100 

PhonebookDB.dll  -  1.0.3.2 

sqlite3.dll  -  1.0.3.2 

PictureCodecWin32.dll  -  1.0.11.0 

Share this post


Link to post
Share on other sites

Hi. I am from Ukraine. I ask your help. I have the Pioneer Avic-f320bt, which can not unlock. I want to install the navigation program IGO8 with new maps. Trying to unlock through testmod - failed. No sound and regular buttons are not displayed (operating radio and media). Maybe I make a mistake. I would appreciate the help.

Share this post


Link to post
Share on other sites

Hi there !

 

I know many year passed, but I've got a car having the 700 unit that was not booting at all. I was able to give it Service Mode but only that.

I could no-longer find the exact files in this post, so I had to "shop around" for similar.

When loading the 2 Win CE files, it reads it from the SD and writes it to the memory, but after reboot I have just black and white horizontal lines (see picture)

My questions are 

 

1. Do you still have the full compatible package of files for AVIC-F700BT (at least to be sure I'm using the correct version). I need US version.

2. Do you have any idea how to go further with Test mode and get rid of this horizontal lines ? (not much on web on this problem). I think is software issue, not electronic stuff (like negative born etc, as the Service blue screen is beautiful :)  )

 

Thanks in advance for your answer and for the files !

 

Bogdan

post-147014-0-29027500-1510247083_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×