Jump to content


Photo

Solved the FormatMBR /SDMLC and MapDBinfo Error 0X0000 (Also the Major Fix)


  • Please log in to reply
118 replies to this topic

#106 cilgin58

cilgin58
  • Members
  • 12 posts

Posted 26 July 2013 - 07:25 PM

Hello people
I'm looking SDMLC NN746_EW_sn00aa0f.rar this file
I can not download in the forum
I get error
Who can help me
greet



#107 cilgin58

cilgin58
  • Members
  • 12 posts

Posted 26 July 2013 - 07:26 PM

Hello people
I'm looking SDMLC NN746_EW_sn00aa0f.rar this file
I can not download in the forum
I get error
Who can help me
greet



#108 Claytonsshaw

Claytonsshaw
  • Members
  • 2 posts

Posted 20 February 2014 - 07:47 PM

Has anyone had luck getting an X940BT back from being bricked?

#109 StonedSloth

StonedSloth
  • Members
  • 3 posts

Posted 15 April 2014 - 05:29 AM

OMG, Thank you so much Tail, dont know if you still check this site, but i bought a car with a bricked F700, n tried everything, read hundreds of topics on this website till i stumbled upon this, i already had your torrent file, but i was trying to just copy over the backup without formating the .img file.. thank you man instructions worked like a charm.. am on default 2.0 would like to know what i should update to out of your 3 files n whats different.. between going to 3.0, 3.0 with mods what kind of mods are they? and finally going all the way to 4.01 is it good with limited bugs? any suggestions welcome. Thank you again, been working on this fucker for like last 3 weeks



#110 thefoneguy

thefoneguy
  • Members
  • 3 posts

Posted 26 July 2014 - 08:33 PM

these instructions worked perfect. thank you



#111 Serspecv790

Serspecv790
  • Members
  • 1 posts

Posted 06 February 2015 - 03:20 PM

Holy shit balls !!!!!!!!!!

it lives !!!!!!!!!

this fix worked for me, I tried several different methods from this forum with no luck until today

 

thanks to tail24

 

your freakin amazing xo



#112 Grga001

Grga001
  • Members
  • 4 posts

Posted 13 February 2015 - 09:11 AM

Hi after running Primo 2.4 in Test mode, Navi and System settings grayed out, cannot input address.  (F900BT EU)

How can I Reset to factory, I Have My Flash Disk backup, but it does not help.

I Also Deleted USER folder hoping to get factory settings, does not help...

 

What are the bare minimum of files in the root folder?

Is This the right way to go: Avic Problem Solver Files\my flashdisk back up\2.0 f700 backup

Do i Need to do WinCe update if I Manually copy this? AVIC_F700BT_F900BT_CNSD100FM_VER_3021000.zip

 

Tnx

Grga

 

grga001 at gmail

 

---- integrate version: 2.009000 ---- 
7z.dll  -  1.0.0.6 
CustomFontLib.dll  -  1.0.0.6 
GdiPlus2.dll  -  1.0.0.6 
V2dModel.dll  -  1.0.0.6 
AplCommonLib.dll  -  1.0.0.1 
AplLib.dll  -  1.0.0.1 
Av.exe  -  1.0.2.5 
CommonLib.dll  -  1.0.1.7 
iPod.dll  -  1.5.0.1 
iPodCP.dll  -  1.5.0.1 
MainMenu.exe  -  1.0.1.3 
Navi.exe  -  1.0.0.1 
NBaseLib.dll  -  1.0.0.7 
NDeviceLib.dll  -  1.0.0.1 
NEventBaseLib.dll  -  1.0.0.6 
NEventWatcher.exe  -  1.0.0.10 
NPCommonLib.dll  -  1.0.0.6 
NPLib.dll  -  1.0.0.1 
NStandardLib.dll  -  1.0.0.6 
NSystemInfoLib.dll  -  1.0.0.1 
Shell.exe  -  1.0.1.4 
SystemSetting.exe  -  1.0.1.3 
Tel.exe  -  1.0.1.3 
uComInitComm.exe  -  1.0.0.1 
Update.exe  -  1.0.0.1 
Usb_Info.dll  -  1.0.0.1 
Video.exe  -  1.0.0.8 
archer_api.dll  -  1.0.60.0 
CallHistoryLib.dll  -  1.0.2.9 
FirmwareUpdate.dll  -  1.0.0.1 
HFD_Assistant_Lib.dll  -  1.0.0.1 
iconv.dll  -  1.9.0.0 
InterActiveAPI.dll  -  1.9.0.0 
parrot.dll  -  1.0.73.100 
PhonebookDB.dll  -  1.0.3.2 
sqlite3.dll  -  1.0.3.2 
PictureCodecWin32.dll  -  1.0.11.0 


#113 ton3ton3

ton3ton3
  • Members
  • 1 posts

Posted 15 March 2015 - 01:59 AM

Could someone seed this pls.



#114 badaap

badaap
  • Members
  • 3 posts

Posted 20 March 2015 - 10:50 PM

can some one help me with the problem solver for f900bt europe 



#115 botanik

botanik
  • Members
  • 1 posts

Posted 02 April 2015 - 11:12 AM

Hi. I am from Ukraine. I ask your help. I have the Pioneer Avic-f320bt, which can not unlock. I want to install the navigation program IGO8 with new maps. Trying to unlock through testmod - failed. No sound and regular buttons are not displayed (operating radio and media). Maybe I make a mistake. I would appreciate the help.



#116 jasnicdusan

jasnicdusan
  • Members
  • 1 posts

Posted 15 September 2015 - 04:12 PM

Hello 

 

I need My Flash disk backup for Europe model of F9110BT, links in first post are dead, hope that somebody can upload it or make a torrent



#117 Beukie

Beukie
  • Members
  • 2 posts

Posted 08 October 2015 - 06:56 PM

I need also the Europa files of win.CE but the link dont work anymore

#118 Egz

Egz

    Member

  • Members
  • 70 posts

Posted 03 November 2015 - 09:26 PM

I know this is old info, but it helped me restore my bricked unit.  Thanks!



#119 guizmo

guizmo

    Member

  • Members
  • 244 posts
  • Locationfrance

Posted 04 November 2015 - 05:03 PM

Hi all members the link for sdmlc for european unit 

 

https://drive.google...iew?usp=sharing


avic  710 bt   motte/bandit 4.07 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users