Jump to content

Pioneer splash screen keeps restarting HELP!!

Recommended Posts

the F900BT is now restarting itself on the Pioneer splash screen after I did the menu+map+eject restart trick, and I can't get into test mode because it never passes that screen, can someone help? thanks

Freaky. Yesterday the 20th of March mine started doing the same thing. boots up with splash screen normally for about 15secs, resets(I assume as screen flashes black) and the boots for 15secs again.. Is there a way to disable the splash screen on boot so I can see the problem?

I'm about to go out and try a hard reset.

Link to post
Share on other sites

the splash screen that i couldn't get pass is not the usual screen with a splash picture, its a black screen with a big pink "Pioneer" logo in the middle. I need to somehow get pass it in order to get into test mode. any input? and whats a hard reset and how is it performed? can someone post a link to a tutorial? thanks

Link to post
Share on other sites

Yes, that's the same problem I had. There are some key lines in the instructions you must follow.

The "tutorial" link is above and here:http://avic411.com/forum/viewtopic.php?f=33&t=27155

Step 9 was key for me : "If not, download the latest update from Pioneer, put it on the SD card and restart"

Until I did this I could not boot up testmode on an sdcard.

Link to post
Share on other sites

mine has been doing this (rebooting from the splash screen) for the past 2 weeks, been busy so havent had time to troubleshoot. but this morning it booted normally and i had some tunes for the drive into work. after i turned the car off, i tried to start it back up and it kept happening again. hopefully the above instructions will help me, i will update.

Link to post
Share on other sites

Hey this worked for me, give it a try...


1. Put the SD Card with the testmode folders in the root directory of the SD Card.

2. Turn the ignition on

3. In testmode go to Start->Programs->Windows Explorer

4. Click on "My Flash Disk" and you will see a bunch of folders and files

5. Click on Edit menu and select all (or at least the files you are planning to delete - gpspara0.bin, gpspara1.bin, gpspara2.bin and gpspara3.bin)

6. Go up one level to see the SD Card that you used to boot into test mode

7. Double click, Edit menu and paste

8. Go back to the "My Flash Disk" root directory and delete the above mentioned files

9. Turn off the ignition and take the SD Card out

10. Turn your ignition on and it should work just fine.


Let me know if it helps.

Link to post
Share on other sites


Go to this post: viewtopic.php?f=33&t=27155

I had the same problem where my unit would not boot off the SDCARD in testmode

You need to copy the WINCEIMG.BIN and WINCEIMG.CKS files from an SD card to your unit.

To do that you need to get your unit into service mode and do an SD Card Format.

Print off and carefully follow the instructions in the post linked above.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...