Jump to content


Photo

AVH-P5200BT Won't turn on after 1st installation


  • Please log in to reply
4 replies to this topic

#1 Virzn

Virzn
  • Members
  • 10 posts

Posted 10 December 2010 - 08:13 PM

Hi,

I connected all wires for the P5200BT according to the manual (12V+,Gnd.,ACC,Light,Remote,Brake) but the HU doesn't turn on. I also pushed the Reset button several times but the unit is just dead.

So I disconnected everything again and used only the Yellow wire to the cars constant 12V+ / Black to the Ground wire of my car and Red to the ACC. Still dead, no noise, nothing. I measured the voltage at the pins from the unit and all got power as supposted to be. It also doesn't matter when I interconnect the ACC to the constant 12V+.

So I figured the HU must be bad and returned it to the dealer and bought a new one that arrived today. So I made a quick test and connected it only with the 12V+, Gnd. and ACC and guess what - it's also dead :?:

Guys, do you have any idea what's the issue??? Do I do something wrong? I mean one unit can be bad but two in sequence?!

Please Help!!!

Cheers
Virzn

#2 DJ KIDD

DJ KIDD

    Member

  • Members
  • 38 posts

Posted 11 December 2010 - 02:42 AM

Plug in the tuner. It will not work with out that.

#3 Virzn

Virzn
  • Members
  • 10 posts

Posted 11 December 2010 - 04:33 PM

Here is his wife and I want to say TTTHHHAAANNNKKKSSS!!!!!! He was crazy for a week and sure I couldn't help ;-) Now it work perfectly and I have my lucky Hubie back! Merry X-Mas

#4 wooward

wooward
  • Members
  • 9 posts

Posted 23 January 2011 - 06:34 PM

Created a AVIC411 account just to say THANKS!!!! I tested everything before I ziptied all my cables and made it look neat and the unit worked. Right after I cleaned it all up and was about the slide the head unit in, no power :( Tore apart everything, tested voltages, continuity, even used a power supply to power the unit. Nothing... then read this and voila, it turns on again. 5 hours wasted so far, now to clean it all up again. At least I was able to save wasting another day. Thanks so much. I really mean it.

#5 Weston228

Weston228
  • Members
  • 1 posts

Posted 28 November 2016 - 02:22 AM

I'm having the same trouble. When you say tuner what do you mean? Any help greatly appreciated!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users