Jump to content
AVIC411.com
jlinnell98

iOS7 iPhone 5 with Appradio 3 (video)

Recommended Posts

Whats the deal with the long wait to allow the AR app to open after hitting app mode? Also do you have to hit allow on both the phone and the unit?

Share this post


Link to post
Share on other sites

nice video.  thanks for sharing.  how do you like the screen protector on your unit?  

 

It's good for everything but makes the screen look a little grainy.  I like it overall because it helps with glare a tiny bit but also seems to be more smooth using the interface (sliding across the unit)

Share this post


Link to post
Share on other sites

Whats the deal with the long wait to allow the AR app to open after hitting app mode? Also do you have to hit allow on both the phone and the unit?

Not sure, I couldn't replicate this again, it just never came up with the warning to allow which is wierd.  It has worked every other time I've try to connect, but it could be that I was using it, shut it off and turned it right back on to make the video.  Wierd.  No you just hit the allow on the phone normally

Share this post


Link to post
Share on other sites

Here's another confirmation.

 

Delete previous iPhone 5 pairing on AppRadio 3
Restart your car to reboot AppRadio 3
Create new iPhone 5S pairing
Everything works!
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×