Jump to content


Photo

F9220BT Lost Bluetooth Firmware


  • Please log in to reply
15 replies to this topic

#1 nidwe1967

nidwe1967
  • Members
  • 4 posts

Posted 01 July 2014 - 07:00 PM

Hello,
I experience problems with my F9220BT.

I cannot connect any Phone to my carsystem. Everything worked like a charm for almost a year.

I went into the Bleutooth settings and saw that every menuitem was grayed out. I cannot select them.

The only button taht works is the Firmware upgrade button.

If I click his button it shows current Firmware version:  :

There is no version number and it looks like the unit lost it's firmware.

I did a factory reset of the unit but this was not succesfull. I tried to install firmware of the entire system but once copied on a SD card the upgrade does not start.

Instead the system starts to play some sample files that are also in the Original pioneer folder.

 

I contacted a repair centere and they know this issue. They want to solve it for 120 euros within 30 minutes.
I assume the issue shouldn't be too difficult if they can fix it in 30 minutes.

Anybody an idea?

Thansk

 

 

Attached Files



#2 nidwe1967

nidwe1967
  • Members
  • 4 posts

Posted 22 July 2014 - 10:47 AM

Nobody any suggestion?



#3 nidwe1967

nidwe1967
  • Members
  • 4 posts

Posted 30 August 2014 - 03:03 PM

Hi, I'm still stuck.

is there anybody who can help me?



#4 nidwe1967

nidwe1967
  • Members
  • 4 posts

Posted 05 September 2014 - 06:36 PM

Solved. seems this forum is dead?



#5 lucy.kwong

lucy.kwong
  • Members
  • 4 posts
  • LocationLondon, UK

Posted 04 January 2015 - 09:51 PM

Try Installing the v.5 2013 map upgrade (on this forum)... Worked for me!!

Official download refused to start upgrading but crack v.5 was spot on!!

#6 ossarioglu

ossarioglu
  • Members
  • 2 posts

Posted 22 June 2015 - 02:03 PM

Solved. seems this forum is dead?

Hello,

How did you solve your problem? I have the same issue.

Regards,



#7 amedi23

amedi23
  • Members
  • 4 posts

Posted 24 February 2016 - 08:26 PM

Hello,

How did you solve your problem? I have the same issue.

Regards,



#8 hillhous

hillhous
  • Members
  • 2 posts

Posted 12 March 2016 - 03:47 PM

Hi,

 

Same issue here. Just bought an used car with F9220BT in it, and in the beginning the bluetooth seemed to be working. While trying to pair my phone I accidentally hit 'bluetooth off' -button, and now it won't turn back on. All bluetooth buttons are grayed out and no firmware is shown.

 

Any ideas how to fix?



#9 RonS

RonS

    Established Member

  • Moderators
  • 1615 posts
  • LocationBelleair Beach, Florida

Posted 12 March 2016 - 05:20 PM

Hi,
 
Same issue here. Just bought an used car with F9220BT in it, and in the beginning the bluetooth seemed to be working. While trying to pair my phone I accidentally hit 'bluetooth off' -button, and now it won't turn back on. All bluetooth buttons are grayed out and no firmware is shown.
 
Any ideas how to fix?

If you don't have the parking brake bypass, try setting your parking brake. IIRC Bluetooth settings can't be messed with in a moving car (as detected by PB sensor).

#10 hillhous

hillhous
  • Members
  • 2 posts

Posted 14 March 2016 - 05:52 PM

Good point on the parking brake. I don't have bypass, and I believe it wasn't set when I tried it earlier but unfortunately didn't work now when I tried with parking brake set either. :( I restored factory settings also but that did now help either.

 

The device has software version 2 and old maps from 2010. Perhaps have to purchase new maps with software to see if that would help, unless there are other suggestions that I might try before spending money on that?



#11 amedi23

amedi23
  • Members
  • 4 posts

Posted 15 March 2016 - 07:31 PM

Hello,

How did you solve your problem? I have the same issue.

Regards:(



#12 amedi23

amedi23
  • Members
  • 4 posts

Posted 10 May 2016 - 07:28 PM

Attached Files



#13 andendieter

andendieter
  • Members
  • 1 posts

Posted 25 May 2016 - 07:20 PM

Hello,

Is there any solution? I have the same problem and the update doesn't work.

Same as amedi :-(

Regards
Dieter

#14 amedi23

amedi23
  • Members
  • 4 posts

Posted 31 May 2016 - 08:36 PM

Unfortunately :( Tell me if you learn 



#15 Abalka

Abalka
  • Members
  • 1 posts

Posted 13 September 2017 - 08:44 PM

I have the same problem someone solved it?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users