Jump to content
AVIC411.com
rolrod66

Siri Volume

Recommended Posts

I have a 5000 nex and have my IPhone 6 connected thought USB to use the CarPlay feature. I am have a problem hearing siri anytime its activated. I can only hear it in the front door speaker and its very low. Can anyone help me out and play siri on all speakers?

Share this post


Link to post
Share on other sites

I have a 5000 nex and have my IPhone 6 connected thought USB to use the CarPlay feature. I am have a problem hearing siri anytime its activated. I can only hear it in the front door speaker and its very low. Can anyone help me out and play siri on all speakers?

 

A lot of people have asked about Siri's volume. Try raising the Alerts volume (on the right hand side of the volume bar that appears on screen whenever you raise or lower the volume).

Share this post


Link to post
Share on other sites

I'm in the same boat. Siri's volume is so low that Siri times out. I've updated from 1.06 to 1.08. I had the same problem when I was using 1.06 ( although I know it worked at the beginning). I've tried turning up the alert volume up to 18 but this didn't work. It works fine while not in CarPlay, with the iPhone not plugged into the USB/Lightning connector. I'm going to try a couple of things and report back. I'm using a 4000nex at 1.08 and a iPhone 5s at 8.1 iOS.

Share this post


Link to post
Share on other sites

CarPlay really needs to have a visible app on the phone with a settings option.

 

It would be nice to adjust volume on various functions for CarPlay as well as move icons around etc.

 

Have you tried adjusting the volume while Siri is talking?

 

Phil

Share this post


Link to post
Share on other sites

I changed the firmware back to 1.06 and did a reset. This didn't change the way Siri works. It will work outside of CarPlay the way it should but plug in the Lightning cable and nothing.

Share this post


Link to post
Share on other sites

Phil, I've changed the volume while using Siri and it adjusts "CarPlay Volume" I can adjust the alert volume but this doesn't seem to do anything. I've adjusted from zero, 3, 15 and 29. Nothing. I've turned Siri all the up using the volume buttons on the iPhone. I tried turning Siri off but then it won't let CarPlay work at all.

Share this post


Link to post
Share on other sites

Thoughts for today....

 

Originally I updated the firmware to 1.06 using a usb stick and usb1 on the back. I did have CarPlay working for a while ( day or so ) upgraded to 1.08 using the SD card. That's when my Siri issues began. I returned the firmware to 1.06 using the SD card and still no Siri.

 

Any thought on the SD card mode of upgrading the firmware causing the problems? I can't try it out now.. Maybe tomorrow.

Share this post


Link to post
Share on other sites

All I can tell you is that I upgraded from an SD card both times (1.06 and 1.08) and my Siri works okay. But there are so many variables here, it's hard to pinpoint what's causing the problems.

Share this post


Link to post
Share on other sites

Thanks Pjrm68. I saw a pice on the apple website talking about what is happening between Siri and CarPlay. Their techs were aware/working on it. Today when I go into the piece and it's gone. I have tried several times this morning to activate a ticket but the system must be down or there is a conspiracy going on here between Siri/CarPlay . .

 

I'm just trying to eliminate the variables. I do want this to work and I'm not ready to give up.

 

Will work on it again this afternoon. Is there a way to do a factory reset on the ?HU? I know about the reset button but I want to back farther.

Share this post


Link to post
Share on other sites

Not sure if this issue has been resolved satisfactorily for everyone, but I just purchased a new AVIC-W8500NEX and was having exactly the same issue.  Couldn't hear Siri, couldn't hear phone calls, etc.  Turns out that the volume control BUTTON on the front of my headend controls the volume for CarPlay functions ONLY when CarPlay is active.  Pressing the button at any other time has no effect on the volume for Siri and other CarPlay functions.  So, if you are experiencing similar issues with volume related to CarPlay functions, make sure CarPlay is active, then press the volume Up (or Down) button on the front of the headend unit.  Hope this saves some folks a bit of frustration.  I spent about two hours on the issue, and of course, Pioneer support was a joke.  "Try another phone".  Dumb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×