Jump to content
AVIC411.com
weresgyufa

IGO Nextgen 9.19.5.584533 - Is it possible to port?

Recommended Posts

I tried to make a nextgen version for F900BT again. Maybe you can test it. Follow there instructions. Download link below. I have changed some files and now it is for European devices F900BT. Test it and let me know.

 

I only made it for Dutch. So TTS files and voices are only for Dutch and English.

I am not responsible when you brick your unit.
 
 
Installation Instructions

1) Back up your unit! Copy the entire "My Flash Disk" onto a SD card and keep it in a safe place.

2) Ensure you are running Windows CE version 5.0 or above. You can check this by booting into testmode, going to the control panel and tapping on system. It will tell you your CE version there. 

3) Download the file. Extract, copy to a SD card.

4) Delete "My Flash Disk" on your unit from testmode.

5) Copy "My Flash Disk" from your SD card to your unit.

7) You have to copy maps/ POI etc to the folder in iGO/ Content. Do NOT copy them in Primo3/ Content

6) Reboot. Your unit will auto reboot once more to initiallize AVICnet.

 

If GPS cannot be found, change port in sys.txt to GPS port of your device. And go to \My Flash Disk\User\UserData\iGo\SAVE folder and delete the SAVE folder.

 

Hello~.

I have done everything you said but iGo won't open.

When I press to open it, the screen turns black and apperas "Please wait. Loading" Then it goes back to the main menu. If I press to open it again it repeats the process and never opens the iGO Nextgen.

What is the problem?

Thanks in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×