Jump to content
AVIC411.com

david914

Members
  • Content count

    6
  • Joined

  • Last visited

About david914

  • Rank

Recent Profile Visitors

340 profile views
  1. AVIC-8100NEX Crashing!

    Thanks anyway! I did a system reset after talking to Pioneer yesterday at lunchtime. It crashed once on the way home, but has behaved otherwise. Pioneer said if that didn't work, to remove the battery power from the unit for a minute. If that doesn't fix it, they said that I would need to send it in with $230 for repair. Not going to be happy if it comes to that as the unit is only 2 1/2 years old and has been well cared for. I'm not sure if the problem is a fault of the unit, or a problem with Apple CarPlay.
  2. AVIC-8100NEX Crashing!

    Thanks for the reply! Where do you find firmware 1.14? I only see v1.11 on Pioneer's website. It's dated August 12, 2018.
  3. AVIC-8100NEX Crashing!

    I installed my 8100 about 2 1/2 years ago and it's been fairly problem free up until the past few months. It started as an occasional lockup and reboot during startup and has gotten progressively worse to the point of locking up and rebooting while driving every other day or so. I updated the firmware to v1.11 last week and everything worked fine, but it still had the same lockup/reboot problem. This morning was the last straw. I was using Apple CarPlay as I have for the past week without any issues and the 8100 started locking up while using Waze (Waze and CarPlay FINALLY get to work together and now THIS crap!). I tried Google Maps and same problem. the 8100 and my iPhone kept locking up and rebooting. I finally disconnected the iPhone and the 8100 still locked up and got stuck on the NAV screen and wouldn't respond to any commands. I'm going to call Pioneer, but I'm sure that they'll tell me that I need to send it in for service at a cost of $$$. Any other ideas? I've see something on here about obtaining an image of the internal SD card and replacing it. I'm an electronics guy by nature and have no problem delving into that, but I would need the file and any particulars with regards to loading the file and locating the internal SD card with the OS on it. Any help would be appreciated!
  4. AVIC-8100NEX & iPhone 5S phone audio poor?

    Noticed today that the audio problem is only when connected via the USB and in Apple CarPlay mode. The audio is fine when connecting via Bluetooth.
  5. 8200NEX With KICKER 11HS8

    Make sure that you have the input level switch on the Kicker set to "Lo". Also make sure the gain control on the Kicker isn't all the way down.
  6. I just installed and everything works, but the audio during a phone call isn't very good. The incoming audio has a high pitched noise (not alternator whine) whenever the other person talks. I've updated the firmware to 1.05 and my iPhone is at the latest version. Anybody else having this problem? David
×