Jump to content
AVIC411.com

alnath

Members
  • Content count

    2
  • Joined

  • Last visited

About alnath

  • Rank

Recent Profile Visitors

313 profile views
  1. Hello, All of sudden my pioneer boots into "Software error, please contact your dealer.." I've sent it to a repair shop and got confirmation it's only a software corruption and all hardware are fine but they need the image to flash the device back. If there's anybody willing to upload it, i'll be more than happy to donate eventually for the trouble. Thank you! BR!
  2. hybrid 4.0 avic-f900bt

    Hello, Can I use this Hybrid on a F960BT with installed version 1.14 and what could be done for a prior back-up? I've seen that Testmode only works from 3.0 and up. I already have the latest 2017 maps for EU, but I like to try a newer and smoother version too Thanks guys!
×