Jump to content
AVIC411.com

Search the Community

Showing results for tags 'Samsung'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 6 results

  1. Tried a search but nothing specific popped up. I upgraded my phone to a note 5 from a galaxy 4. I did not consider that they would take a option like mhl away. I only use the appradio with dash command and occasionally navigation since I go a lot of places where cell signal does not exist. What are my options to be able to use those features wirelessly? Chromecast?
  2. I have a Avic N4 with the BTB200. I am using a Samsung Galaxy S4 phone. I can connect to the bluetooth but it will not retain the information when I turn off the vehicle. I need to reconnect every time. My previous phone (HTC Evo) did not suffer this issue. My guess is that the cell phone manufactures are moving away from older bluetooth technology and that is why my AVIC N4 does not keep a connection. Anyone else having this problem with their phone?
  3. Hi, Been reading the forum for several months since purchase of a Mustang with Z3 installed. Wanting to mirror my Galaxy S4 to the Z3 screen. Bought this cable on Fleabay: http://www.ebay.com/itm/Newest-MHL-Micro-USB-to-RCA-HDTV-Adapter-AV-Cable-For-Samsung-Galaxy-S4-S3-S-IV-/291014220266?pt=US_Cell_Phone_PDA_Cables_Adapters&hash=item43c1cc99ea Power the cable through the usb, hook video(yellow), audio(red&white) to the video in RCA's on back of unit. Set the settings to video on, external off. Getting awesome sound but picture is colored lines static, it is getting something because when you change the screen on the phone the z3 screen changes color as well. Any suggestions? Possible that I need an HDMI back to analog(RCA) adapter? Wanting to keep all the connections hid in console & if that's the case I am running out of power ports. Awesome board, thanks for the help, Joel S.
  4. OK so I just fixed my deck detecting the iphone and now I have my android. Just installed the pioneer android connection kit (CDAH200C) and the S3 is not connected. Im assuming that the MHL cable within this kit doesnt work? I have to buy one that supports samsung? Anyone else have this setup or do only iphone users use this deck? Thanks guys. SG
  5. I have a Samsung Galaxy SIII paired to my X940 BT upgraded from X930. And it works fine actually, all except that I can't seem to get any album art or information to show up when I play music locally. The album art and info shows up just fine when I'm using Pandora app mode but when I play music with another player off my phones SD card, all I get is the audio. Any help?
  6. Hello everyone, I picked up an Appradio 2 for my car on the weekend but they didn't have the Android connectivity kit in stock so I haven't been able to try the connection yet. I am wondering if anyone out there has tried to connect a phone that has Android 4.0 ICS on it and if they are successful or not. If you have tried it what model of phone was it? I have a Galaxy S2 with ICS and am really hoping it works because so far the iPhone hasn't worked very well for me since it doesn't really do multi tasking properly.
×