Jump to content

Search the Community

Showing results for tags 'appradio2'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive


  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 9 results

  1. Hi guys, I have an app radio 2 and an android device with google play music subscription and obviously am aware of the limitations with it. I know there was a previous thread on this before but it didn't have an answer. Is there a way to stream Bluetooth a2dp on this unit somehow? Even if it means using the 30 pin dock connector somehow? My issue is that I can use an fm transmitter but my car doesn't have a cigarette lighter so I am stuck with just USB devices and honestly I'd prefer an easier solution. Can anyone help?
  2. I have the appradio2 that came with the orignal cables one of which looks like an original iphone dock connector. I was wondering if it was possible to connect the ipod touch 5g using the existing cable if I get the AV lightning adapter or do I need to purchase the new cable aswell? Thanks all.
  3. I'm reaching out to you guys in hopes that you can assist me with an issue that happened out of nowhere with my AppRadio 2 unit in the past month. One morning when going out to my car I noticed little spots on the bottom right of the radio screen as seen in the picture below. They're in a place that never really gets used as there's not "bottons" there to press. Also, They don't leach down to the edge of the screen and when I press on them they don't seem to flex, nor is the screen itself "loose". It's very odd, it looks like some sort of gel between the glass and the screen itself (maybe UV gel?) Anyone ever have this issue? Any tips or instructions someone can point me to that might help me repair it? Attached is a picture that shows the issue.
  4. OK so I just fixed my deck detecting the iphone and now I have my android. Just installed the pioneer android connection kit (CDAH200C) and the S3 is not connected. Im assuming that the MHL cable within this kit doesnt work? I have to buy one that supports samsung? Anyone else have this setup or do only iphone users use this deck? Thanks guys. SG
  5. Hey Guys, I have an iphone 3GS running 5.1.1 running the old appradio extensions for 5.1.1 but when I plug in the iphone it starts charging, the radio ecognizes the phone is there and I can click on the apps button but the appradio app doesnt seem to care and sits with the icon to plug in the app radio. Im running the latest version of appradio with the old extensions...thinking they arent compatable but I wanted to post before I actually do an update to 6.1.3 with the latest extensions. Anyway, any help is appreciated. Cheers,
  6. Somebody, please, with a backup of a 8.12 / 8.14 eu appradio 2 firmware; i upgraded my new appradio2 to 8.30 and its unusable; tried to downgraded to 8.17 and its only working the bluetooth, no radio and no app at all ...so, PLEASE HELP!!! thanks, martinez
  7. I just purchased an appradio2. I am using a PAC ms-FRD1 interface to keep Microsoft Sync. The issue is appradio2 has no aux input. To keep the Sync prompts I need an aux input. Anybody have any suggestions? There is a 3.5 mm stock input in the the dash. Also how about if I ran the aux male plug from the PAC ms-FRD1 interface to a female aux input on an amp and then ran the output of the amp to the amp input of the appradio2. Not sure how this would work though.
  8. Last Tuesday ( I think), my phone showed updates available for the AppRadio App, Car Media Player and Car Keyboard. I did all of the updates, and have seen no difference. Still won't stay paired, my phone asks every time I start my car to pair. Does anybody know what they were for, or supposed to do? I have read all of the threads and I have not seen the answer to my question. If I missed it I apologize.
  9. I recently purchased a pioneer AVH 3400BH. I am not all that happy with it, and want to return it if I get an AppRadio2. I purchaed it from crutchfield, so everything should be fine, but I have to include the harness. Does the AppRadio2 use the same (pioneer 16 pin) harness as the 3400 BH? Thank you. -K