Jump to content
AVIC411.com

Search the Community

Showing results for tags 'ios7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 7 results

  1. I have an f900bt with 2.008 firmware, but when I connect my I Phone 4s running ios7 there is no audio. Every other function and menus work flawlessly, just no audio. Pleas help
  2. Came across this on my first google search. . This will work without a jailbreak (- the unlimited skips hack) IF JAILBROKEN on 7.0.4 - Download/install through Cydia - Pandora downloader Ver 3.5.2 Nav to the settings and enable unlimted skips/ no ads I can confirm this works I live in Canada, my App Radio 3 connects to my iPhone 5S Pandora app on iOS 7.0.4 Works perfect through that VPN hack Enjoy.
  3. My girlfriend has a 2007 Tahoe and just installed the x950BH and backup camera. She has an iPhone 5s and is running iOS7 and when streaming audio via bluetooth, the audio skips and cuts out. I tried my phone, iPhone 4 running iOS7 and it does the same thing. Anyone else experiencing this issue? Is there a fix?
  4. Just a quick video showing iOS7 with iPhone 5 working with my appradio 3
  5. iOS7 & AVH-X8500BHS

    Updated to iOS7 yesterday and it broke bluetooth audio. Now i'm unable to control music from the headunit, if i want to skip to the next song I have to do it from the phone. Has anyone else ran into this or other problems when switching ti iOS7?
  6. Does anyone know if the original appradio will work with ios7 on an iPhone 4S? Just worried about it connecting to play music & bluetooth. Thanks!
  7. Just wondering if anyone tried the beta's of iOS 7 on an iPhone 4s and if they then tried it with their appradio? Would love to know the result before i update to iOS 7 in the next week or two.
×