Jump to content
AVIC411.com
way2qk4u2c

Won't boot- Black Screen I tried everything

Recommended Posts

Alright guys i searched on here and searched and tried everything i can...

 

My radio is acting weird.

 

I started my truck this morning everything was fine- i go out after work start the truck up pull it in to the garage (i turn it off but i think the radio didnt finish booting) start the truck up again and now black screen and only the lights on menu and map come on for about a min and then go off.

 

I tried hard reset (eject and reset button)

I tried getting into test mode (dont see nothing on the screen radio just turns off again after a min) unless im doing the test mode function wrong

I tried updating to 2.0 firmware again dont get anywhere on this either.

 

The radio already has the 2.0 firmware before it went down....

 

Radio has been working for 6 months

 

I installed it myself and used the hardwire bypass solution....

 

How can i fix this or do i need to send it into pioneer???? im stumped!

 

Thanks

Share this post


Link to post
Share on other sites

1. Car off

2. Pop SD card in

3. Turn car on

4. Radio (menu and map lights up) screen black nothing comes on the screen

5. 30 seconds later the menu and map lights go off

6. I sit there and see nothing going on so i get bored and turn car off????

 

How long does it need to be in there before i see it doing anything?

Share this post


Link to post
Share on other sites

sounds like your problem is different then what i was thinking

when my unit was acting up it would show the start up screen

and testmode would get about half loaded before the unit would shut off

 

my unit did something like yours when my battery was going out

go get your battery tested and see if its working ok

and check your wires

the unit wouldnt get enough power when the truck was started

and would turn off before the altanator gave it enough power to work

the unit needs something like 10.5 amps to work

and if your battery has less then that your car can still start but wont turn on the unit+

Share this post


Link to post
Share on other sites

Interesting that could be a possible problem.

 

truck is 2006 original battery im sure.

 

what can i try before buying a new battery? can i try charging the battery?

 

I soldered all my wires so they all should be good still plus i pulled it out already and checked those. I was going to disconnect the hardiwre bypass and see if that works but more i think about the more i think it wont.

 

Im gonna have to check my battery

Share this post


Link to post
Share on other sites

if you have a second car and a set of jumper cables you could connect the second car to your car

just like you were jump starting it and see what happens

the second car will be providing a full 12 volts (sorry i said amps in last post but ment volts)

so when you start your car if the battery is the problem the unit will work

if the unit does not work then the problem has to be something else

Share this post


Link to post
Share on other sites

I bought it off of ebay brand new condition... worked great for 6 months.

 

Then all of sudden this issue.... yeah im out of ideas as well- this sucks.

 

Just curious i have a remote starter on this truck- i wonder if this caused it. Since everytime the remote starter is engaged it turns on accessories first for about 10 seconds then starts the truck. Well usually in those 10 sec the radio is trying to boot up and then when it tryies to start the truck the radio has to reboot again. I wonder if that is the cause and thats why it wont boot anymore.

 

I hope someone else any ideas that i could try....

Share this post


Link to post
Share on other sites

I'm having the same issue and have tried everything under the sun.

reloads

removing batt cables

formatting and restored virgin files

 

Whatever I try the issue comes back within hours or one or two days of the car sitting. The deck will work fine, as it has since I installed it back in December. I would like to mention that my problem started after I picked my car up from the dealership after getting my emissions test. It was working like a charm friday after I removed the batt cables for 30 mins, but now on Sunday the problem has returned. No one else has had this issue? I'd think it was harware, except that if it was then the unit would never work. It works fine once I get it to work, until I let the car sit for a few. The only thing I haven't done was pull the deck out and double check wiring...but again if that was having issues, then it would never work. I did notice that there are a couple of weird partitions set up. The main flash drive is listed twice. The first listing has the main 'PART00' partition(1.92GB) and the other drive listing has two other partitions. I didn't look at it today, but I believe they were only 1 or 2mb in size. I'm willing to try anything...does anyone have any ideas? Thanks!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×