Jump to content
AVIC411.com
eppler

Street labels

Recommended Posts

I have done it. Works for me. Still not perfect but much better than the original 3.0 where the street names didnt show up at all. You have to edit each scheme one by one. They are all different so you can only change the certain section.

Share this post


Link to post
Share on other sites
I have done it. Works for me. Still not perfect but much better than the original 3.0 where the street names didnt show up at all. You have to edit each scheme one by one. They are all different so you can only change the certain section.

 

Can you post your number, data please? I tried these above number, didnt work for me. Also, where do you change all these number.

Share this post


Link to post
Share on other sites
Put the attached file in side your common folder and save as clip_planes.ui

 

Hi Eppler.

Thank you for the quick reply. I have a quick question: should I save it inside the COMMON folder, or should I save it inside the UI folder, which is inside the COMMON folder? thank you

Also, should I add this file IN ADDITION to these above codes (post by other member) or just this file only? I did the number changed (per above instruction) last night, and nothing changed. I just added you clip_plan (and reversed the last-night hack back to original), and nothing changed too. Only if I zoom in less than 500ft, than street name show up.... :(

Share this post


Link to post
Share on other sites
In the common folder not ui.

 

Thank you Eppler. I did the moded and realized I might have misread the thread and have an entitly different problem. Since I update my AVIC500BT into ver 3.0 software and map (bought from Pioneer), in the 3D MODE, the map would not show any street name, label. I have to ZOOM IN at least to 500ft or less before the street name show up. Doing these modes didnt help... have to zoom in <500 ft to have the street name show up. In 2D mode, everything work fine. My unit didnt have this problem with ver 2.0 software. Anybody know ways to fix this short comming? Thank you

Share this post


Link to post
Share on other sites
In the common folder not ui.

 

Thank you Eppler. I did the moded and realized I might have misread the thread and have an entitly different problem. Since I update my AVIC500BT into ver 3.0 software and map (bought from Pioneer), in the 3D MODE, the map would not show any street name, label. I have to ZOOM IN at least to 500ft or less before the street name show up. Doing these modes didnt help... have to zoom in <500 ft to have the street name show up. In 2D mode, everything work fine. My unit didnt have this problem with ver 2.0 software. Anybody know ways to fix this short comming? Thank you

 

that is the same problem, addid the clip_plane file would fix it

Share this post


Link to post
Share on other sites

that is odd. I tried both and it didnt work. Let see If I did it correct: I opened the DATA.Zip > COMMON FOLDER, then imported the cilp_plan.txt file (downloaded it as txt file), then remaned into UI type file? Im missing anything?

Also, do I need to change anything in sys.txt file? and do I need to add both this file, and change the numbers in the color3d.ini? or just this file only. I so far sucessed at all these other mods, this one is the first one that didnt work out for me :(

Share this post


Link to post
Share on other sites
that is odd. I tried both and it didnt work. Let see If I did it correct: I opened the DATA.Zip > COMMON FOLDER, then imported the cilp_plan.txt file (downloaded it as txt file), then remaned into UI type file? Im missing anything?

 

It's clip_planes.ini

Share this post


Link to post
Share on other sites
that is odd. I tried both and it didnt work. Let see If I did it correct: I opened the DATA.Zip > COMMON FOLDER, then imported the cilp_plan.txt file (downloaded it as txt file), then remaned into UI type file? Im missing anything?

 

It's clip_planes.ini

 

THANK YOU BORIS, you da man

 

That's works. It should be INI file-type, not UI.

Thanks again everybody. You guy are amazing....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×