Jump to content
AVIC411.com
Sign in to follow this  
Lyverbe

Moderators: Please remove Condi's HackMode v2.21

Recommended Posts

It is clear that this hack has caused many harm to units and the victims are the poor users who come here for help.  I fail to understand what HackMode does that TestMode cannot do (other than screw up units files).

 

I've ask many times to add a HUGE RED WARNING above the download link to Hack v2.21 but it has never been done.  The amount of damaged units keep growing and growing.  I believe this hack is simply dangerous and should not be available on a site dedicated to help people.

 

Share this post


Link to post
Share on other sites

I'm glad you post this warning over and over.  What Condi did was a help for people interested and Capable of exploring the internals the Pioneer units, but many people come to this site with just enough smarts to be dangerous and that hack exponentially increases the dangerous part and does need to be moderated with a warning.  The testmode key does everything you need and there is no reason for that hack to exist any longer.

Share this post


Link to post
Share on other sites

You can remove this hackmode very easy, by modifying the script. (ScriptExec.ini)

REMOVE USER\PRG0\APL\AV.EXE
REMOVE USER\PRG1\APL\AV.EXE
REMOVE USER\PRG0\APL\AV.MSCR
REMOVE USER\PRG0\APL\COMMCTR1.DLL
REMOVE USER\PRG0\APL\CORED1.DLL
REMOVE USER\PRG0\APL\KILLPROC.EXE
REMOVE USER\PRG0\APL\MORTSCRIPT.EXE
REMOVE USER\PRG0\APL\TOOLHEL1.DLL
COPY -c USER\PRG0\APL\Av1.exe USER\PRG0\APL\Av.exe
COPY -c USER\PRG1\APL\Av1.exe USER\PRG1\APL\Av.exe
COPY -c USER\PRGx.FLG USER\PRG.FLG
REMOVE SD\TESTMODE.KEY
REMOVE USB\TESTMODE.KEY

Share this post


Link to post
Share on other sites

The purpose of this topic is not to talk about how to remove the hack, it's to completely remove the link to the hack or, at the very least, add a huge warning sign somewhere around it.

Share this post


Link to post
Share on other sites

UNFORTUNATLY

 

After install of Condi's Hack Mode 2.1 my f20bt didn't want to boot anymore.

 

I just remove everythibg with  HACKMODE_REMOVAL.rar but it s exactly the samething :idea:

 

The only screan i have in "THERE IS NO APPLICABLE PROGRAM"

 

i thing this CONDI HACK should be remove !!!!!

 

I m actualy looking for buy another GPS :-(

Share this post


Link to post
Share on other sites

I finaly resolve my problme !!!

 

===> The only screan i have in "THERE IS NO APPLICABLE PROGRAM" <========

 

Big thanks to BlakeStone

 

What i do it remove all my USER FILE with SUPER TESTMODE

and i put the one of BlakeStone => X9310BT USER Folder

 

eveything is there => http://home.comcast....nful75/x9310bt/

 

 

after a REBOOT everything coming back :-)

:mrgreen: :mrgreen: :mrgreen: :mrgreen:

 

so before doing anything ALWAYS MAKE A SAVE OF YOUR USER FILE

Share this post


Link to post
Share on other sites

I can't remove it since it is helpful for older units, and I'm not in the business of censoring posts, however I have added a warning as requested.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×