Jump to content
AVIC411.com

hlekinfr

Members
  • Content Count

    17
  • Joined

  • Last visited

About hlekinfr

  • Rank

Recent Profile Visitors

1914 profile views
  1. Big thanks to all. Everithing working well on my F20BT. But had to replace the file CARDINFO.cif by the one provide by RonS there : Without it nothing happend when i put the MAP SD CARD CARDINFO.cif
  2. hello do you dowload HxD.exe on your computer (https://mh-nexus.de/en/hxd/) for replaced all (hex) 03 50 A0 E3 with 00 50 A0 E3 on RenewalIFLib.dll ?
  3. Hello I m just updating my AVIC F20BT from V2 to V7 following this instruction !!! Big thanks to all. Something should be repeated: Don t forget to save all your /USER file on SD card before doing anything. But in my case , the only probleme was when i put RenewalIFLib.dll on this dir \USER\PRG1\APL. The SD card with 2017 update was not recognize. I think it was because he 's only on dir \USER\PRG0\APL before starting updating. After remove it (from PRG1\APL) everything working well. I did the bluetooth update to from 3.11 too. I
  4. Yes you can , i updat my AVIC F20BT 1. dowload "2015_European_Map_Updat_for_Pioneer" and copy both folder FIRMWARE, UPDATE and file CARDINFO.cif on the root of the SD card. 2. replace CARDINFO.cif with this one : http://s000.tinyuplo...814939960980540 (Here the modded CARD.INFO file, 2015 edition for F20/ F920 / F9210 / F9220) 3. replace VERINFO.DAT by this one http://s000.tinyuplo...351922687174507, (located on UPDATE folder) 4. Insert SD card into AVIC and turn on ignition. Follow on screen instructions, no password need. 5. Sit back and wait for 25 minutes.
  5. Hello you shoult try this : http://avic411.com/index.php?/topic/36854-undo-condis-hack-mode/
  6. hello everybody, I found this http://www.speedcamupdates.com/ do sombody already try it ?
  7. Hie tweedcladgent I have exactly the same probleme with NDATA.070. And because of that this file was not unzip. something going wrong when you download all fille. You should download againe "Pioneer 2013 update.(don t remembrer if it s part1 2 or 3 4 or 5 ...)
  8. HIE , is t possible to put in AVIC F20BT ? because i can t found the speedcam file in my unit
  9. I finaly resolve my problme !!! ===> The only screan i have in "THERE IS NO APPLICABLE PROGRAM" <======== Big thanks to BlakeStone What i do it remove all my USER FILE with SUPER TESTMODE and i put the one of BlakeStone => X9310BT USER Folder eveything is there => http://home.comcast....nful75/x9310bt/ after a REBOOT everything coming back :mrgreen: :mrgreen: so before doing anything ALWAYS MAKE A SAVE OF YOUR USER FILE
  10. I finaly resolve my problme !!! ===> The only screan i have in "THERE IS NO APPLICABLE PROGRAM" <======== Big thanks to BlakeStone What i do it remove all my USER FILE with SUPER TESTMODE and i put the one of BlakeStone => X9310BT USER Folder eveything is there => http://home.comcast....nful75/x9310bt/ after a REBOOT everything coming back :mrgreen: :mrgreen: so before doing anything ALWAYS MAKE A SAVE OF YOUR USER FILE
  11. I finaly resolve my problme !!! ===> The only screan i have in "THERE IS NO APPLICABLE PROGRAM" <======== Big thanks to BlakeStone What i do it remove all my USER FILE with SUPER TESTMODE and i put the one of BlakeStone => X9310BT USER Folder eveything is there => http://home.comcast....nful75/x9310bt/ after a REBOOT everything coming back :mrgreen: :mrgreen: so before doing anything ALWAYS MAKE A SAVE OF YOUR USER FILE
  12. UNFORTUNATLY After install of Condi's Hack Mode 2.1 my f20bt didn't want to boot anymore. I just remove everythibg with HACKMODE_REMOVAL.rar but it s exactly the samething The only screan i have in "THERE IS NO APPLICABLE PROGRAM" i thing this CONDI HACK should be remove !!!!! I m actualy looking for buy another GPS
  13. thanks , i ll try and let you know !!!!
  14. PLEASE HELP I have exactly the same probleme than gweny on AVIC F20BT After install of Condi's Hack Mode 2.1 my f30bt didn't want to boot anymore. I just remove everythibg with HACKMODE_REMOVAL.rar but it s exactly the samething The only screan i have in "THERE IS NO APPLICABLE PROGRAM" what can i do for restore ?
×
×
  • Create New...