Jump to content
AVIC411.com

2015 European Map Update for Pioneer AVIC-F30BT, F930BT, F9310BT, F40BT, F940BT, F840BT, F8430BT


Recommended Posts

I don't know if we had any speedcams on it before, we've not long had the unit so haven't looked into everything. I'm trying to work out the speedcam thing at the moment but can't make much sense out of it.

I certainly haven't found an obvious setting for it though, so I'm trying to add them myself as POIs.

Mrt71 says that ca works the detection of radars with f40, that worked before on mine also but since 2/3 month no speedcam

I do not find any more the parameters of setting if you find, or if quelqun knows coment to make?...

I am has the listening

Link to post
Share on other sites
  • Replies 789
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Quelqun can give me its "navi.exe" of prg0 ? ( Avif940bt ) I made a false manipulation and I think of having destroyed my navi.exe

I wanted to modify " skip warning "
Thank you

 

With that ,  black screen gps  -->  http://www.zupimages.net/up/15/39/4vsf.jpg

 

edit:  Solved !! I found files  nav.exe saving 2013 (similar) , skip warning ok

 

There is a warning radar problem
Not indicated speedcam !

Link to post
Share on other sites

I think that those who have the last firmware version, cannot have any more the detection of radars!! (speedcams)

What is strange, it is that some people say that that works, but he does not say which is the firmware version

 

the f940bt and f40bt No detected radar (speedcams)

Before I updated our f930bt I didn't find any option for speedcameras and that was version 3.

I'm still trying to work out if I can have them detected as POIs.

 

Like you I'd like more information on the whole thing as we've obviously missed something if other people have it working. Maybe it is just our model numbers though?

Link to post
Share on other sites

Going off topic here but so many comments about this in this thread... From v3 software onwards the AVIC F30/40-BT (930/940) need a 3rd party Database for speed cameras from POIbase.com

 

You load the database on to your head unit via SD card and then It will alert you. Note the head unit doesn't detect, it just warns you of cameras logged in the database against your GPS location.

 

That said I used POIbase for a year as I got a free subscription with the satnav. But I ditched it for CameraAlert from Pocket GPS World that runs on my phone and alerts via Bluetooth to the head unit regardless of whether I'm using the satnav or not. Oh and the database is updated weekly and covers Europe... Miles better than POIbase in my opinion.

Link to post
Share on other sites

Going off topic here but so many comments about this in this thread... From v3 software onwards the AVIC F30/40-BT (930/940) need a 3rd party Database for speed cameras from POIbase.com

 

You load the database on to your head unit via SD card and then It will alert you. Note the head unit doesn't detect, it just warns you of cameras logged in the database against your GPS location.

 

That said I used POIbase for a year as I got a free subscription with the satnav. But I ditched it for CameraAlert from Pocket GPS World that runs on my phone and alerts via Bluetooth to the head unit regardless of whether I'm using the satnav or not. Oh and the database is updated weekly and covers Europe... Miles better than POIbase in my opinion.

Thanks very much for this post. I looked into POIBase but decided against it, I have however found another place to get files from. I downloaded them as kml format as the unit reads that format, but I'm not sure if I'm doing it correctly.

Not sure if you can help, but here's what I did - 

I used the navgate software on my pc to make the proper folder on the sd card, then put the kml files into it.

When the sd card is in the unit I can select them under the custom poi settings, but the navgate app on there wont read them as there's so many in the file - I realise that the app is only for if I wanted directions to one which I obviously don't, but I wasn't sure if it meant they wouldn't work properly when simply selected as custom POIs.

 

We haven't been out anywhere near a camera to test it yet, so haven't been able to find out for myself if I've worked it out properly.

 

Sorry if that didn't make sense, I'm not great at explaining things!

Link to post
Share on other sites

Going off topic here but so many comments about this in this thread... From v3 software onwards the AVIC F30/40-BT (930/940) need a 3rd party Database for speed cameras from POIbase.com

 

You load the database on to your head unit via SD card and then It will alert you. Note the head unit doesn't detect, it just warns you of cameras logged in the database against your GPS location.

Very interesting!

Or find a link for a tutorial ? ..files...?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...