Jump to content
AVIC411.com

EnoKt

Members
  • Content count

    24
  • Joined

  • Last visited

About EnoKt

  • Rank
    Member

Recent Profile Visitors

1095 profile views
  1. AVIC-MRZ99 Custom Firmware / Testmode

    Hi all in this useful forum, I have another unit, Carrozzeria AVIC-HRZ099, that needs translation of menu from Japanese to English. Does anyone here has any idea how to do it? Is there any similarities with MRZ99? Attached is the unit's card. Please help and thanks in advance.
  2. AVIC-MRZ99 Custom Firmware / Testmode

    Many thanks Shadrack for the link to download the backup, which I have done. My real problem with this unit MRZ09 as described in detail(with image ) on Page 47 and 49 is that the unit does not paste any file to USER folder including the backup. Do you or any one here has an idea what to do to enable this backup wake up the unit.?
  3. AVIC-MRZ99 Custom Firmware / Testmode

    Hi, Shadrack I have had the same problem "NO PROGRAM 7" with AVIC MRZ09 for quite long without plausible solution. I would appreciate if you are able to share the way you did fix the error.
  4. Hi manio112

    how do I use the backup for MRZ09 . My user folder Dir is empty in this unit.

  5. AVIC-MRZ99 Custom Firmware / Testmode

    Please dzo try to assist in this issue which i asked and attached the image of the screen of MRZ09 on page 47. Thanking you in advance for your time.
  6. AVIC-MRZ99 Custom Firmware / Testmode

    Many thanks for your concern. I did enter TESTMODE by using switches. Got to File Maintenance, then to USER folder DIR where I found it empty. I got stuck there as I could not paste any file therein. I bought a used Nissan X-Trail from Japan which came with AVIC MRZ09 stereo but no SD card for it.
  7. AVIC-MRZ99 Custom Firmware / Testmode

    I jump boosted a battery to start my car The AVIC MRZ09 shows the characters in Japanese shown below, translated ''there is no program'' with number 7 at the bottom right of screen. The USER/DIŔ shows no content Any help to revive this unit? I have original USER content backup and the English one from your previous posts. . I tried copying and pasting the backups to the USER folder but nothing happens or shows up. The Unit copies and pastes to any other media like FLASH DISC OR SD but does not paste in USER folder.. Any help to revive it.? Hi all of you. Todate I haven't got any solution to the above quoted case. Is there any one who had had a similar case and solved it?. I will appreciate if a solution is posted in this forum. I am sure I am not alone with this challenge. I guess it is not a hardware case but a software issue. Because the unit plays DVD audios but the screen remains as shown in the image above. I need your help please.
  8. AVIC-MRZ99 Custom Firmware / Testmode

    On page 19 this member here posted a link to access mrz09 backup. i hope it will help you if the unit can paste those files in USER folder. I am not sure of the outcome. So do it at your own risk. manio112 Member Members 22 posts Report post Posted October 15, 2017 HI TO ALL AND THANKS DZO FOR HIS JOB I HAVE BACKUP OF MRZ09 MAYBE SOMEBODY NEED LINK FOR IT https://mega.nz/#F!nUwjVLxZ!1soULiYcJRyf1W3ANrSFZg Quote
  9. X930bt- cant connect blue tooth phone set navigation . greyed out lettres. Tried reseting by disconecting battery. Pull faceplate control and replace. Asked for anti thieft password but greyed out area.

  10. MRZ 09 lost pro.flg file

    Hi fanourio. I have MRZ09 that has no USER DIR content. If your script can help would you please upload it to be accessible. The unit cannot paste to USER folder but pastes to any other media easily. Thank you in advance for your time.
  11. Hi Oris1391 Did you get a solution for your unit.? I have a similar issue like yours. Probably your solution might work for me too. How did you solve it.
  12. Dear Ishlevi

    The problem you had with your unit is exactly the same like mine (mrz09)??. No program, USER DIR missing, error number 7 at the bottom right corner of black screen noted. HOW DID YOU SOLVE YOUR PROBLEM ? Would you please help me if you have  had a solution for it? Thank you in advance for your time.

  13. Hi DZO

    Sorry if I am bothering you too much with requests. Would you please suggest, based on your knowledge and experience, how I can tackle the problem I am facing with Pioneer Carrozzeria MZR09, posted previously on page 47 (with image) and also on page 49. I just can't figure out why the unit copies data from any source and can paste to any media but cannot paste to USER folder: which in my case it is empty. There is no DIR content:  These files are missing:-  PRGO, PRG1, RW, SETUP, SESTEM, VOLUME.       How do I enable the unit to paste these backup files in USER folder? Or what should I do.? 

  14. AVIC-MRZ99 Custom Firmware / Testmode

    Hi everyone. I haven't yet got any hint for solving the above problem posted on page 47. Any assistance from this forum is welcome.
  15. AVIC-MRZ99 Custom Firmware / Testmode

    Hi Liolic99 I had a new issue with error 7 bottom right as shown in my previous image and post addressed to dzo on page 47 I have had no response so far and no solution yet. Probably if dzo is still around he can write a script which will enable automatic pasting to USER follder, which in my case (MRZ09) the DIR is completely empty. Not even the SYSTEM folder exists.. I am stuck.
×