Jump to content
AVIC411.com

CaptainInsaneO

Members
  • Content Count

    918
  • Joined

  • Last visited

About CaptainInsaneO

  • Rank
    Member
  • Birthday 04/17/1986

Profile Information

  • Gender
    Male
  • Location
    Oceanside, CA
  1. Very odd... maybe the issue is at the headunit then? I'm honestly not sure. Might be easiest to have an audio shop go around with a meter and find the exact cause of the issue.
  2. Sounds like you've got a short somewhere. Was any work at all done on the wiring for your rear wipers during the repair process from your accident? I imagine whoever did the repair screwed up the wiring somehow for the wipers. It's also possible they didn't check the wiring all the way through and a part of it got pinched between metal and is now grounded to the vehicle.
  3. I'm still in and out somewhat, although I sold my truck that had my Z in it. I want to get another Pioneer someday but that would require getting another vehicle with a double din
  4. Listen man, I appreciate your frustration with your inability to find the information you're looking for, but if you (by your own admission) know nothing about car audio systems or installation, why do you expect anything you find will be comprehensible? That aside, the Z2 is now 7 years old, anyone who might offer you install advice on it moved to other systems a long, long time ago.
  5. Hi folks, I'm terribly sorry for not seeding this lately. I'm a struggling college student and I had to shutdown my seedbox for a month or two to save on electric. I've turned it back on now and will seed indefinitely.
  6. Many apologies, I moved from California to Arizona and my seedbox was offline during the time you posted this. You should be good now. Someone is actually downloading from me right now and is getting 650 KB per second! Nice!
  7. There are text shortcuts for emoticons, apparently B ) without the space is one for this guy You can turn this off for each post you make by clicking the "More Reply Options" button and then unchecking the "Enable Emoticons" box.
  8. Yup I will be around a lot more now that I'm driving my truck on the regular again. Been having odd issues with the Z3 though, I may need to upgrade soon. Edit: Never mind sold the truck last night. lol
  9. So I went out to take a picture for you and realized I must have a different version than you saw in the past. I misread your post and didn't realize you're looking for something different than my unit does. I have to flip through the routes. Sorry about that
  10. You're in luck, I have pretty much stopped driving my truck that has my Z in it but I drove it to work today. I will go take a picture for you in a few hours.
  11. A year or two ago I was seeding the old version of the update, I've stopped seeding that one to clear my seedbox bandwidth for the 2012 version. Get that one and give it some time to pull it down.
  12. My vote is on the drive failing. The fact that you can get SiriusXM shows that the unit is probably good (this service does not require the drive to work). Garrettoomey is great at what he does, I would just have him check it out. If the drive is failing, he can get you a new one
  13. Nice! That's a pretty big upgrade, glad to hear your unit seems to be running better with it. Cheers!
  14. http://avic411.com/index.php?/topic/21091-dis-assemby-photos-and-instructions/ This will probably come in handy.
  15. I run a seed box out of my house, pulling the torrent down to it now. When it finishes I will leave it seeding indefinitely.
×
×
  • Create New...