Jump to content
AVIC411.com

Search the Community

Showing results for tags 'AVIC'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I wanted to start a thread of backup files for our stock units and any modified images. If this forum has helped you at all, contribute with your backups as a big thank you! State full Make/Model of your NEX unit, which firmware version installed at the time of backup, and which files are being uploaded. Here's my submission: Pioneer AVIC 6100NEX, firmware version 1.5 NOR Flash and BSP backup: http://bit.ly/2cLq29d Internal SD card backup: http://bit.ly/2k5Y6fz *Update* Working on getting a new set of files up, these might be corrupt. Standby... *Update 2* New files uploaded,
  2. Hi, sorry for posting in the wrong Subforum, but I didn't find a M-Series Subforum. I bought a Pioneer Carrozzeria AVIC-MRZ99 on eBay. It's a japanese Unit from an imported Car. The Problem is, you can't change the language to english... you can't change it generally :/ Does anyone know if I can install another firmware to this device? Maybe this device was sold in EU or USA with another Name. Hard to find some infos about it, all in japanese language :/ I tried several Testmode.key Files from this forum, but none of them worked for me. Just get the Error Message
  3. Has anyone experience an issue where when the unit boots it goes directly to a screen that states system error.
  4. Introduction Following The AVIC Development Mod, we would like to introduce a new Debug menu that was discovered by examining the Av.apk. This mode seems to be one of the developer menus that Pioneer themselves used to develop the software. It seems to be compatible with all decks that The AVIC Development Mod is compatible with. This menu includes but is not limited to: USB OTG Switching (We have yet to see this truly working) Boot Mode Changes (No need for bsp flashing) Stock Android Developer Settings Menu Sensor Debugging Logcat Log Levels Component Logging Creating the WARP Snap
  5. Looking for a Z810 image file please or any other that will work, will pay via Paypal if anyone has.
  6. Introduction WhatIsBypass, AdamOutler and myself present The AVIC Development Mod We have eliminated the barriers to development on all AVIC units including Android Auto. You can now create your own ROM on an SDCard and boot directly into it. We've broken all the security and obfuscations, and we've delivered it to you in a nice, easy-to-use web user interface. This has essentially turned the Pioneer line of units into Nexus devices, that boot off SD Cards. We now have the ability to change the NEX BSP Settings which allow us to unlock the SD Card and change the boot settings that are in th
  7. Just in case anyone else forgot their password for their X850BT, here's how I got a hold of mine. ----------------------------------------------------------------------------------------------- First, some disclaimers: If you stole your unit, please give it back, save money, and buy your own! Otherwise, this is my: RUN TESTMODE AT YOUR OWN RISK statement! I searched this forum and Google'd like crazy, and there, to my knowledge, is no other documented method for retrieving the AVIC-X850BT's password specifically, sorry if this is a repost. ------------------------------------
  8. Introduction With the Introduction of the AVIC Development Mod (http://avic411.com/index.php?/topic/81468-the-avic-development-mod/). We would like to encourage you to backup your AVIC Internal SD Card and its NOR Flash. Lets also keep all backup links and discussion here NEVER ENTER COPY DEVICE MODE, YOU WILL BRICK YOUR DEVICE! The following will show you how to do that: 1. Backup your current BSP and Nor Flash. A. Download the attached NORFlashBackup.zip B. Extract the contents to a FAT32 or NTFS USB Stick. C. Insert the USB Stick to USB Port 1 on the device. D. Follow
  9. Does anybody have a testmode key for avic rz33? If not how do you create testmode keys for this radio.
  10. I cant access the oem setting after trying to debug mode password DEVELOPDBG ON does not work anymore. I tried the set on feature and OEM setting are still grey out. I installed a mini bypass and it's still grey out. So the reason I need the oem setting is because everytime I press one of the buttons from the bottom the display goes off, sometimes it goes crazy and display goes on/off/on, or I loose the screen touch feature. I think this happen because I clean the screen with a microfiber cloth while it was on. Any help with this would be greatly appreci
  11. Recently I have been having an issue with my AVIC-x920bt. It has been working flawlessly until about a week ago and I have no idea what happened. When I turn on my vehicle, the deck normally turns on, sometimes it doesnt (as you can see in the video). But what is strange is when it DOES turn on, the headunit displays random things, such as lines (static) and then turns off. Sometimes it will show the splash screen but it will still turn off. My buttons are still illuminated and the hu seems to be getting power. It doesnt play anything, no sound and the buttons do nothing. The following is a vi
  12. hello community I bricked my avic evo1 pal2 val. does anyone have an clean recovery image for me? I tried updating from 1.02 to 1.07 frm wrong modell. Now its trying to boot again and again. looping many times and shows a software error.
  13. I have an avic f90bt . when it powers up there is a black screen for about 10 seconds or so then it shuts down but the fan runs still. I bought it from a so called "friend" and i dont have the backup files for it. If anyone can help, it would save what sanity i have left because i drive a lot and with no music, I have already ran out of things to talk to myself about. LOL.
  14. Hello I was curious if anyone else has experienced the issue of their headunit booting the pioneer logo and then going black. I'm able to hit the reset button but it still does the same thing.
  15. Hi guys, For the few of you that still use this app (I hope) and use the Connected Services; is the HERE online search is the NEXs with Nav working? Everything else (gas prices, traffic, parking work fine) I can’t get anything but an error using the app or headunit. I’ve tried LTE/WiFi. Uninstalling the app, the services, etc. Seems like it might be an error with HERE’s servers? I reported it to Pioneer, HERE, and Naviextras. Pioneer desperately needs to update the app if they’re going to keep releasing nav headunits.
  16. Hi, I have BIG problem with bluetooth in Pioneer AVIC F8430BT. The bluetooth is simply not working. Search do not recognize any device. Bluetooth option is avaliable only after few minutes after unit starts. In Test Mode I have BT open Error or failure. Flashing from bluetooth menu was not possible, while after maps update the new firmware version was uploaded but nothing has change. Is this hardware failure, or are there any other software tools that can help??
  17. Hello dear forum, I was looking at the firmware specs for the F950BT and it seems that it supports apple carplay while the f950bt installed on my car sadly does not :(. I was wondering if the firmware would be cross compatible, or if someone has perhaps hacked the f950bt to support carplay or in some other way work with newer iPhones (I use an iPhone 7 plus). It's been a real struggle getting the thing to work with my phone, it supports bluetooth, but that's about it. Seems like a waste of a nice bit of kit. PS: Another issue I have with it is that my map is day colour
  18. The HDMI and USB option is not coming up in source menu. I cant use mirror link or Android auto without it. How do I fix it? I already tried a reset.
  19. I have a problem with avic-f700bt, I've uploaded all sorts of software but all the time it's the same, but from the beginning. I had the original software but it smeared on the initial log, I decided to upload another everything went well but I could not enter AV settings, AV source and everything related to it and after a while was restart and hang on the pioneer log again. I tried to copy different ones in testmode (CE wines) but some were turning on, but AV still did not work the other ones. I uploaded AvicNet 2.1 but after choosing the language, it turns off and hangs on the pioneer log.
  20. Hello, I am sorry this might not be the appropriate place to post this, but I am helpless... My Avic MRZ09 is stuck on the boot screen which shows the boot screen RAKU NAVI, then welcome screen and then it comes again in the 1st screen....that's a bootloop, device is useless. Can anyone help? It was installed on my used car imported from Japan...it behaved weird as from last year. When I go in testmode it doesn't have prg.flg file, it has volume.dat file and other usual files, any help will be appreciated, thanks
  21. Hi i just bought a subaru, and it came with a avic-x9310bt. The maps are from 2011 and wanted to get the new maps, any way i could get the new maps for free? I’m new to this and found this forum and looking for info thank you!
  22. Hello Please help me. I have a Pioneer F700BT only i see no booting screen i can go to the recovery mode (MENU, MAP, Reset and EJECT buttons) I need the files for a Avic F700BT Thanks! Kind regards,
  23. Can you guys/gals please provide me with the steps and data I need to get into my 5201NEX & delete / figure out my password. My avic-5201NEX is NOT running the latest version of firmware. & the back story for all you forum lovuhhhs! I bought my avic -5201NEX a few months back, as I know Some of you have read this a million times.... I locked myself out of my 5201 when I unplugged my battery & was prompted for the password to get back in that I have tried to guess for hours (which I don’t understand I use a series of password for everything and none of them work s
  24. I'm putting this in the "off- topic" section because there isnt a specific section here that talks about the vh series and also i don't want anyone getting mad at me for spamming this topic in an unrelated section. Anyways, I Imported a car from japan, it will be here within a few days. it has the AVIC - VH9990 installed. I know its only in japanese but this will be my quest/journey to translating it into english and hopefully load a canadian map. This is probably impossible, but with a little bit of coding, dumping the stock files here, and maybe some help from one of you guys it could be pos
  25. I want add skin to my stereo. Problem is that radio automatic delete data.zip allways when i start radio to servis mode. After restart stereo to normal mode it doesn't start new skin but not allways. Basicly stereo automatic repaire missing files or change some files. When i did change sys.txt file it doesn't accept it. Please sugestion how to do it. Is it possible crack IGO to accept maps and licence in my stereo navi?
×
×
  • Create New...