Jump to content
AVIC411.com

Search the Community

Showing results for tags 'x920bt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 11 results

  1. Hi, I followed along with the instructions to update an X920 to an X940. I currently have a nicely updated unit operating on Firmware Version 5 and BT version 3.32. I would like to purchase the latest 2017 maps from Navigation.com but I'm reading that I need to get to firmware 5.1 before I install any additional updates. I can't seem to find a version 5.1 update anywhere. Can anyone point me in the right direction? Thanks,
  2. AVIC-X920BT Issues

    I have a AVIC-X920BT that I am trying to update. Application version says its 2.001 with Version 2.00, I have downloaded the 2.003 update from Pioneer and have tried to apply the update via SD and USB it goes though all the parts then says "Update failed" with a number 10 in the bottom right. I have searched the forum and google to no avail, I see lots of people with this issue but no resolution. I called Pioneer support and they are trying to say its something internal and I need to send in for repair at a flat rate of $299. Any help is greatly appreciated.
  3. Hello all, My X920BT was/is working fine. The only problem I have at this moment is having gotten a replacement iPhone (old one tanked out) and not being able to connect the new one. Current Bluetooth settings are: Connection (active): Showing old iPhone Bluetooth on/off (active): Showing off All others are grayed out on the first screen including registration. When I click Bluetooth on/off it shows the spinning arrows, but then says connection unsuccessful. When I click on connection, it shows my old iPhone, but I can't do anything on that screen. When I try to connect via my iPhone it says it's not able to connect. I tried resetting it, but it only put the settings back, didn't change bluetooth at all. I tried unplugging my car battery for about 10 minutes, but when I plugged it back in, the thing was still all set up (must have a battery of its own in there). Oh and the firmware button is grayed out as well. Are there any other tricks I can try?
  4. Recently I have been having an issue with my AVIC-x920bt. It has been working flawlessly until about a week ago and I have no idea what happened. When I turn on my vehicle, the deck normally turns on, sometimes it doesnt (as you can see in the video). But what is strange is when it DOES turn on, the headunit displays random things, such as lines (static) and then turns off. Sometimes it will show the splash screen but it will still turn off. My buttons are still illuminated and the hu seems to be getting power. It doesnt play anything, no sound and the buttons do nothing. The following is a video of what happens. Please help me! Any suggestions or questions are welcome! Thank you, ekujestar
  5. Any help is appreciated. I've looked through what seems like most of the posts here but can't seem to nail down an issue with the tips I see. I purchased a car with the x920bt already installed. The system works fine as far as navigation (dated map) and voice recognition. There is just no sound. No system sounds like bings or beeps, no sound when playing from a cd, mp3, or radio. I removed the system, checked the connections and fuse, and everything looked ok. The previous owner had a amp and sub previously connected but they are not installed anymore. You can see where he cut the wires to his amp and sub to remove them in the trunk. All other connections are in place. I assume that this is part of the issue but have no clue at this point. I don't plan to install another sub or amp. If someone has had this issue or can give me some tips for things to check I'd appreciate it.
  6. x920bt USB Video to rear seats

    As the title suggests, I am looking to get the video that plays from a USB stick to play on the rear headrest monitors. I'm getting nothing at the moment. The videos are all properly formatted, they play on the head unit. Here is the goal: To get any video to play on the monitors that were not from the DVDs. I would like to keep a digital copy around (iPod, SD, USB), not having to keep a folder of DVDs that we have. I've googled around to no avail. Thanks for all the help.
  7. X920BT has "Program Startup Error"

    Hello all once again! I am still working on my X920BT that was bricked during a firmware update sent to me by Pioneer. Since then I have managed to get it to respond to a number of attempts, bricked it numerous times and recovered it to a point where I can reliably get it into test mode without it shutting down on its own in the middle of making changes. I can also get it to recognize programs such as Condi's Hack Mode, Super Test Mode and that's about it. During startup it will go to splash screen and then go black with the words Program Startup Error. It will allow me to put it in test mode and from there I have full access to all files. I have done a number of things to attempt recovering the unit to a point where I can use it once again but no luck. My ultimate desire would be to update the unit to something above 2.0. I believe I need to find a way to rewrite all the files on the unit to start fresh. I am not sure if this is even possible so suggestions are welcome. If I have already tried a suggestion, I will let it be known. I warn though, I have tried so many different options that its getting discouraging. It acts like the Cardinfo file is not working as not one single update has worked. It also will not start an upload on its own and requires me to go into test mode to physically copy and paste each file. As mentioned, the only files that seem to work on their own and without me doing anything are the couple in the first paragraph. You help is greatly appreciated! Chris
  8. Hi all! I have been lurking around these forums for the last few months. Not until yesterday did I make an account so I could get some help...... After reading everything I can regarding the X920BT I am finding myself confused. I do not want to brick my unit again and I do not have my unit backed up as of yet. Below is a quick overview of what happen along with some of the issues I am having as well as questions on things I am confused on. Any help would be greatly appreciated. I will start with how this happen. About 6 months ago I went to Pioneer's website and ordered a firmware update package. Pioneer sent me a micro SD card with the file on it. I followed the instructions and loaded the firmware. Upon completion I restarted the unit. This was where the problems began. I suddenly got a fuzzy screen upon booting the system which was followed by a screen full of black and white lines running horizontally across the screen. At this point the unit was dead to me with no response to anything I seemed to try. On occasion the unit would start up and get stuck on the splash screen but it would not respond to any commands given. This was when I started reading and reading and reading until my eyes were bleeding. After finding out that others had the same problem it was determined the system was fed a corrupt firmware file and would most likely require being sent back to Pioneer. As much as I hated the idea I went ahead and got it packed up and ready. It may be good to mention that I have been in the 12V business working for multiple professional shops since 1996 and hold a MECP Advanced certification. This gave me the ability to be closer to manufacture reps as well as what I believed would benefit me in getting the work complete with no hassle. I was WRONG!!!........ Pioneer could give two squats about who I knew, what I have done or where I worked. They told me they would not warranty the unit due to its age regardless of the fact the corrupt firmware came from them. So back to square one again....... Last night I decided to say screw this and dig some more on info. I found a pile of really good threads regarding hacks and mods some of the members have been working on. One of the threads I found was Condi's Hack Mode which had a good list of information and directed me through some of the other issues people have had and/or advanced abilities of the unit. What I found was that I had no idea what I was doing........... Suck to admit but it is what it is......... So I figured I would break down and ask with hope that others here could help walk me through the processes I need to complete. Lets start with where the unit is currently sitting regarding its status......... As of right now I have the unit recovered and for the most part working as expected. BUT I lost my CD/DVD function as the unit will draw the CD/DVD in but immediately will try and spit it out. It bounces back in forth pushing and pulling the CD in and out of the slot for a few seconds....... Only thing I can come up with is that its again not working with all the files needed or it has a corrupt firmware. Problem is, I do not know how to 1. backup my current info and 2. what file and how to update the unit. I am currently running the following: Platform Version 2.000 App Version 2.003 Version 02.0000 BT Firmware 3.11 Mecha Version 01.03.01.00 I just want to update so I can have full function of my unit again. It would also be great to update the maps if possible. Here is what I need step by step instructions on if anybody is willing to help. 1. Locate all update files needed to fix this unit. 2. Instruction on how to backup whatever is needed prior to update. 3. Instruction on how to update firmware properly 4. Update or upgrade to any advanced programs you think I should go for. Such as upgrading to X930BT-X940BT firmware. (Only IF its something that is worth doing) I was pleased with the unit prior to it being rendered useless with exception of the navigation map being out of date, so upgrading is not particularly necessary beyond the Nav Maps. If there is any further information required from me please let me know. I will be glad to give whatever info is needed to get this accomplished. Thank you in advance! Chris McNair
  9. So I've tried searching for this problem/anoyance, but havn't had any luck finding exactly what I am experiencing. Here's what I have: Stereo - x920bt Cable - Pioneer CD-IU50V Device - iPod Touch 32gb Phone - Samsung Blackjack II (I know, I need to upgrade) - paired over bluetooth. Shouldn't be a factor. I've been using this setup for close to a year and I seem to have had this frustrating inconsistent proplem for the whole time. It seems like most times I get into the car, turn the car on, and plug my iPod into the cable, the x920 will automatically switch to the ipod source and start playing the first song on the ipod. Now I love the fact that it switches to iPod when it recognizes the device, BUT,.. I hate that (almost) everytime I plug in my iPod I have to listen to the same song. As an example,.. Just before I got into the car I could be listening to ZZTop in my "Rock Favorites" playlist, but when I get in, turn on the car, and plug in the iPod,.. I'm stuck listening to Abba in 'All Music'. Is there a way to fix this? An order of plugging things in, a setting I missed, anything? Thanks.
  10. Hi All, First off i must say I love this site and have been using for years, ever since I first bought my Z1, I've followed upgrade instructions switching hds, map upgrades the works... Even my f900bt had all the upgrades thanks to the fx3.1 patch and the mods.... So I really have to say you guys in this domaine are amazing... But alas my last two avics are gone now (stolen ) and I now have a brand new slightly used demo of a x920bt, cost $400 at bestbuy as an open box... So here is the story so far installed the unit into my car from previous Z1 install, and I've done the bypass parking/mute move and grounded them... Unit works perfect with all functions enabled, so I then installed the new firmware to 2.03 from pioneer all works perfect... So now ofcourse I'd like the new maps 2011 and 3.0 firmware from the CNSD-210FM and would like for free as everything I've ever done from here has been So I'm reading everything I can and it seems you can upgrade the eu models by flashing a special upgrade to version 2.04 and then downloading the EU update and applying it with no password... Has anyone state side tried this with their x models? I'm thinking what would work is to start with firmware 2.03 and upgrade again using the modified version to 2.04 using the StefanSki 2.004 crack http://avic411.com/index.php?app=core&module=attach&section=attach&attach_id=14745 Then downloading the map update pack for US models from here http://thepiratebay.org/torrent/6696707/PIONEER_AVIC_CNSD-210FM_US_CAN_UPDATE Has anyone tried this at all, Im a little hesitant since its kinda combining a EU crack and a US crack together and like always I know things can brick but hey testing is a fun thing to do.... Anyone try this? Or something similar, would be nice to have everything updated and new
  11. Probably a repeat of ...

    So I've been looking around and I still can't find a answer to my question on this. I recently upgraded to the x920bt and kept reading that it can be upgraded to the 930 software, but haven't been able to determine if it's an update I have to get from pioneer or if the unit comes preset with the new upgrade. Now before I get messages saying "read the manual" or "learn to look" I'm saying I have been looking on here and all over online and still don't have any kind of answer as to how, where, or even if the unit has the upgrade. Ideas or help on this?
×