Jump to content


Photo

Test mode on U310BT?


  • Please log in to reply
17 replies to this topic

#1 voviks

voviks
  • Members
  • 6 posts

Posted 14 September 2009 - 09:26 AM

Hi there! Any idea how to get that test mode on U310BT working? I've got this device and cannot figure out. The methods with testmode files on an SD-card do not seem to work. Anyone here to have succeded?

#2 chinna_n

chinna_n

    Member

  • Members
  • 120 posts

Posted 14 September 2009 - 09:29 PM

Hi there! Any idea how to get that test mode on U310BT working? I've got this device and cannot figure out. The methods with testmode files on an SD-card do not seem to work. Anyone here to have succeded?



I think not many people bought, and few bought it had problems and returned it. I think this unit is entirely different from F/X series and I doubt if the same procedures work at all. Even the navigation software may not be same.

I will keep playing with it and see if I can figure out, but please do let us know if you got any new tricks.. :)

Thanks

#3 Nerds 2 You

Nerds 2 You

    Member

  • Members
  • 153 posts

Posted 14 September 2009 - 10:56 PM

The U310 i had for a few days ran the same NAV software as my Z110, not sure about the OS though.

#4 SLX

SLX
  • Members
  • 7 posts

Posted 15 September 2009 - 09:17 PM

I think there are some similarities between U310 and the F series. As we know U310 is known in Europe as F310. What Iím trying now is to figure out how to load European maps on it with no success so far.

#5 Nerds 2 You

Nerds 2 You

    Member

  • Members
  • 153 posts

Posted 25 September 2009 - 10:11 PM

Has anyone with a U310 downloaded the Z110 service manual? Have you tried the method to get into testmode for the Z110 on the U310 to see if it works?

#6 chinna_n

chinna_n

    Member

  • Members
  • 120 posts

Posted 30 November 2009 - 03:39 AM

Here are the test mode files provided by a nice gentle man for me. All credit goes to unnamed gentle man.

I have not tried to do anything yet with these files. It seems it needs some kind of file ids to activate, but feel free to experiment.

Attached Files



#7 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8,741 posts
  • LocationMS

Posted 30 November 2009 - 08:29 AM

AWESOME FIND!!! I will be experimenting with these files on the Z110 to see what happens. I am also going to post these on the Z forum as well.

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#8 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8,741 posts
  • LocationMS

Posted 30 November 2009 - 08:52 AM

Here are the test mode files provided by a nice gentle man for me. All credit goes to unnamed gentle man.

I have not tried to do anything yet with these files. It seems it needs some kind of file ids to activate, but feel free to experiment.


Can you get your hands on the GGS1080 files for the Z110BT? These apparently are the files that are needed for that unit.

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#9 ndy4eva

ndy4eva

    Member

  • Members
  • 114 posts
  • LocationNew Westminster, BC Canada

Posted 05 January 2010 - 07:51 PM

Does this s/w (testmode) work?
Can I use it to update map and poi?
Thanks!
2004 Mazda6 GT-i4 2.3 w/AVIC-F500BT (fw 3.020200, 2GB SDHC, iPod Connection, Diaftia Mod)
2003 Jaguar S-Type V6 3.0 Sport w/AVIC-x710BT (fw 3.020100, 4GB SD, iPod Connection, Diaftia Mod)

#10 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8,741 posts
  • LocationMS

Posted 05 January 2010 - 08:47 PM

No.

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#11 shawnmos

shawnmos

    Member

  • Members
  • 99 posts

Posted 21 August 2010 - 03:26 AM

I couldn't get test mode working. Is there anything special I need to do?

#12 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8,741 posts
  • LocationMS

Posted 21 August 2010 - 03:45 AM

There is no support for testmode on these units.

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#13 ccrunner863

ccrunner863
  • Members
  • 1 posts

Posted 22 October 2010 - 05:25 PM

ok i have another idea for getting this thing hacked, what if we were to go into the update files and replace one of the exe files that isnt necessary with a dummy file. Theoretically this would cause the program to crash, thus revealing the desktop where we could go back in and modify the system to our liking (and then put the real file back in place of the dummy)

would this work? anyone willing to try it?

#14 shawnmos

shawnmos

    Member

  • Members
  • 99 posts

Posted 22 January 2011 - 10:35 PM

What unit are the files that chinna_n provided for?

#15 cruhoortwunk

cruhoortwunk
  • Members
  • 4 posts

Posted 11 April 2011 - 05:34 PM

What unit are the files that chinna_n provided for?


I'm very interested in hacking the U310BT too.
I work with computers, and am keen to test out any files/hacks on my unit.

I don't know much yet about these units, apart from the fact they run on WinCE.
It seems the F310BT is very similar to the U310BT, as I just downloaded and installed the 1.0004 firmware, designed for F on the U310.
ANy info on hacks specific to the F310BT?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users