Jump to content


Photo

How To: Complete TA 2009.6 Map Upgrade Guide - Please Sticky


  • Please log in to reply
87 replies to this topic

#1 LTdan

LTdan
  • Members
  • 8 posts

Posted 25 November 2009 - 04:17 PM

In order to avoid confusion and repeat threads, I have taken the liberty of finally posting a, once and for all, all questions answered HOW TO on the 2009.6 map upgrade with working links.

1. Download the 16 rar files located on the top of this website (yes... you need to dl all 16)
http://www.filecrop...._f=1048576&c=20

2. Once you have finished downloading all of them unzip the first one (it will automatically extract all 16) and enter the password: "ppcwarez.org" in all caps no quotations

3. Next you need to download the cracked EZrider which can be found on this link:
http://rapidshare.de...zrider.rar.html

4. Now download the Generic License Code from this link:
http://www.gpssoftwa.../newez4avic.zip
*Note: the above link contains a EZrider file that DOES NOT WORK. you can discard it after you unzip.

5. Put all the extracted files onto an SD card and head to your car.

6. Backup your map files

7. Delete the contents of the Map, Dem, Building, POI, and Speedcam folders from your nav unit and CUT and PASTE the new files into their respective folders
*Note: You may have to delete a map in order for it to fit (the map files are too big for the nav). I deleted Mexico. Also realize that the 2009.6 files do not include the basemap.fbl file. You need to keep this file!

8. Replace the stock EZrider.exe with your new hacked one.

9. Copy and Paste your generic license into the license folder (do not delete any others!)

10. Reboot and enjoy running on your new maps!

Troubleshooting:
Situation: Upon Startup the "System Startup in progress please wait..." message displays and stays on.
Solution: You copy and pasted over the wrong EZrider. Use the one from the link in step 3

Situtation: Upon Startup the system keeps self rebooting
Solution: You may have some corrupted files from step 1. Try downloading them all again

#2 laci102

laci102

    Member

  • Members
  • 33 posts

Posted 25 November 2009 - 09:04 PM

I would like to ask for assistance:

I've got Pioneer AVIC f900bt types of apparatus (Hungary).
The maps I would like to replace it, just the ezridert yet to be replaced or else I do?
Thank you! :)

#3 diaftia

diaftia

    Established Member

  • Members
  • 1269 posts
  • LocationCalifornia

Posted 26 November 2009 - 05:27 AM

Thanks for the writeup LTDan. You might want to edit this step:

7. Delete the Map, Dem, Building, POI, and Speedcam folders from your nav unit and CUT and PASTE the new files into that folder


to read:

7. Delete the contents of the Map, Dem, Building, POI, and Speedcam folders from your nav unit and CUT and PASTE the new files into their respective folders


I didnt download all the files but the way the directions read it seems as though you tell them to delete the folders but don't mention if the new files are already in the correct folders or not. I have found that some people like the directions very literal.
Join my new AVIC facebook group to show you are a fan of the AVIC!
http://www.facebook....gid=42760514227

#4 69sixpackbee

69sixpackbee

    Member

  • Members
  • 581 posts

Posted 03 December 2009 - 07:09 PM

Thanx!

#5 69sixpackbee

69sixpackbee

    Member

  • Members
  • 581 posts

Posted 03 December 2009 - 07:11 PM

I noticed there are no Hawaii Map files but a POI file. Is this correct?
Thanx,
Bud

#6 laci102

laci102

    Member

  • Members
  • 33 posts

Posted 04 December 2009 - 07:44 AM

Please help: I upgraded to the 3.0 version of the Pioneer unit, I did it!
I have a problem: I replace the maps legfrissebbekre the machine does not recognize what can be done to recognize?

Thank you in advance for your help!

#7 LTdan

LTdan
  • Members
  • 8 posts

Posted 05 December 2009 - 06:38 AM

I noticed there are no Hawaii Map files but a POI file. Is this correct?
Thanx,
Bud


Never noticed that... I'm sure you could find a TA Hawaii map online if you really wanted. I'm probably gonna have to set up more links as to where to find all the maps when I get the chance. If you find it, post the link and I'll edit it to the first post!

#8 69sixpackbee

69sixpackbee

    Member

  • Members
  • 581 posts

Posted 05 December 2009 - 06:54 AM

I found it. I had to re-download the files. It got corrupted somewhere. All is good now!
Thanx,
Bud

#9 Bman69

Bman69

    Member

  • Members
  • 142 posts

Posted 05 December 2009 - 09:01 AM

I am not a fan of passwording rars so I downloaded all these and rared them up without the password for anyone who has usenet

nzb file is in the attached rar

Attached Files



#10 speed

speed

    Member

  • Members
  • 42 posts

Posted 06 December 2009 - 03:43 PM

Do you need testmode and windows on the sd card in order to transfer the maps?

Thanks

#11 speed

speed

    Member

  • Members
  • 42 posts

Posted 06 December 2009 - 05:50 PM

Do you need testmode and windows on the sd card in order to transfer the maps?

Thanks


Nevermind, I figured it out.

Awesome write up OP. Everything went smooth.

#12 moegenki

moegenki
  • Members
  • 5 posts

Posted 07 December 2009 - 06:48 AM

Scratch that found the answer

#13 ghale

ghale
  • Members
  • 11 posts

Posted 09 December 2009 - 10:06 PM

I just want to clarify the requirements for these maps.

I currently have version 3.1 running on my F90bt. Will this map be compatible?

Some files appear different that what I currently have. They are:

1) Currently I have several different DEM files: Africa, Canada, Eurasia, North_America, Oceania, and South_America. Do I really need to remove all of these when the new map content only has NorthAmerica_low_2008_03_25?

2) My current speedcam file has a .spud extension whereas this map has .stxt extension. What is the difference... I'm assuming they will continue to work.

Thanks.

#14 deuceduzit

deuceduzit
  • Members
  • 6 posts

Posted 11 December 2009 - 06:47 AM

So I did as instructed & my GPS wont get a connection.... Very weird.... When I press the MAP button it just tries to continuosly search for a GPS signal.... I'm running 3.01

Any help would greatly be appreciated.... Thanks

#15 Ayhan312

Ayhan312
  • Members
  • 4 posts

Posted 12 December 2009 - 08:23 PM

I got a brand new F500BT and did the following:
1. Updated firmware to 2.0006 (from Pioneer's website), didn't update TTS
2. Download the 16 part new maps, EZRIDER and generic license file and opened them in my computer
3. The size of all files is looks ok
4. I copied all files as per instructions to my device.
5. Turned off the system.
6. Removed my SD Card
7. Turned on the device
Here system started rebooting itself (in a loop, didn't go to main screen). I de-compressed the files and did the whole process again, result is same thing.
I copied the original files back to my device, now everything is ok (with old maps).
I appreciate if somebody can advice me how can I get around this issue and install the new maps?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users