Jump to content
AVIC411.com
LTdan

How To: Complete TA 2009.6 Map Upgrade Guide - Please Sticky

Recommended Posts

In order to avoid confusion and repeat threads, I have taken the liberty of finally posting a, once and for all, all questions answered HOW TO on the 2009.6 map upgrade with working links.

 

1. Download the 16 rar files located on the top of this website (yes... you need to dl all 16)

http://www.filecrop.com/search.php?w=83_Cont_USA_2009.06_TA.part&pos=1&opt_t=1&opt_d=0&order=score&mod=dec&size_i=0&size_f=1048576&c=20

 

2. Once you have finished downloading all of them unzip the first one (it will automatically extract all 16) and enter the password: "ppcwarez.org" in all caps no quotations

 

3. Next you need to download the cracked EZrider which can be found on this link:

http://rapidshare.de/files/48133221/ezrider.rar.html

 

4. Now download the Generic License Code from this link:

http://www.gpssoftware.us/avic/newez4avic.zip

*Note: the above link contains a EZrider file that DOES NOT WORK. you can discard it after you unzip.

 

5. Put all the extracted files onto an SD card and head to your car.

 

6. Backup your map files

 

7. Delete the contents of the Map, Dem, Building, POI, and Speedcam folders from your nav unit and CUT and PASTE the new files into their respective folders

*Note: You may have to delete a map in order for it to fit (the map files are too big for the nav). I deleted Mexico. Also realize that the 2009.6 files do not include the basemap.fbl file. You need to keep this file!

 

8. Replace the stock EZrider.exe with your new hacked one.

 

9. Copy and Paste your generic license into the license folder (do not delete any others!)

 

10. Reboot and enjoy running on your new maps!

 

Troubleshooting:

Situation: Upon Startup the "System Startup in progress please wait..." message displays and stays on.

Solution: You copy and pasted over the wrong EZrider. Use the one from the link in step 3

 

Situtation: Upon Startup the system keeps self rebooting

Solution: You may have some corrupted files from step 1. Try downloading them all again

Share this post


Link to post
Share on other sites

I would like to ask for assistance:

 

I've got Pioneer AVIC f900bt types of apparatus (Hungary).

The maps I would like to replace it, just the ezridert yet to be replaced or else I do?

Thank you! :)

Share this post


Link to post
Share on other sites

Thanks for the writeup LTDan. You might want to edit this step:

 

7. Delete the Map, Dem, Building, POI, and Speedcam folders from your nav unit and CUT and PASTE the new files into that folder

 

to read:

 

7. Delete the contents of the Map, Dem, Building, POI, and Speedcam folders from your nav unit and CUT and PASTE the new files into their respective folders

 

I didnt download all the files but the way the directions read it seems as though you tell them to delete the folders but don't mention if the new files are already in the correct folders or not. I have found that some people like the directions very literal.

Share this post


Link to post
Share on other sites

Please help: I upgraded to the 3.0 version of the Pioneer unit, I did it!

I have a problem: I replace the maps legfrissebbekre the machine does not recognize what can be done to recognize?

 

Thank you in advance for your help!

Share this post


Link to post
Share on other sites
I noticed there are no Hawaii Map files but a POI file. Is this correct?

Thanx,

Bud

 

Never noticed that... I'm sure you could find a TA Hawaii map online if you really wanted. I'm probably gonna have to set up more links as to where to find all the maps when I get the chance. If you find it, post the link and I'll edit it to the first post!

Share this post


Link to post
Share on other sites
Do you need testmode and windows on the sd card in order to transfer the maps?

 

Thanks

 

Nevermind, I figured it out.

 

Awesome write up OP. Everything went smooth.

Share this post


Link to post
Share on other sites

I just want to clarify the requirements for these maps.

 

I currently have version 3.1 running on my F90bt. Will this map be compatible?

 

Some files appear different that what I currently have. They are:

 

1) Currently I have several different DEM files: Africa, Canada, Eurasia, North_America, Oceania, and South_America. Do I really need to remove all of these when the new map content only has NorthAmerica_low_2008_03_25?

 

2) My current speedcam file has a .spud extension whereas this map has .stxt extension. What is the difference... I'm assuming they will continue to work.

 

Thanks.

Share this post


Link to post
Share on other sites

So I did as instructed & my GPS wont get a connection.... Very weird.... When I press the MAP button it just tries to continuosly search for a GPS signal.... I'm running 3.01

 

Any help would greatly be appreciated.... Thanks

Share this post


Link to post
Share on other sites

I got a brand new F500BT and did the following:

1. Updated firmware to 2.0006 (from Pioneer's website), didn't update TTS

2. Download the 16 part new maps, EZRIDER and generic license file and opened them in my computer

3. The size of all files is looks ok

4. I copied all files as per instructions to my device.

5. Turned off the system.

6. Removed my SD Card

7. Turned on the device

Here system started rebooting itself (in a loop, didn't go to main screen). I de-compressed the files and did the whole process again, result is same thing.

I copied the original files back to my device, now everything is ok (with old maps).

I appreciate if somebody can advice me how can I get around this issue and install the new maps?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×