Jump to content


Photo

Undo Condi's Hack Mode

X930BT X940BT Z130BT Z140BT

  • Please log in to reply
43 replies to this topic

#31 ysp

ysp
  • Members
  • 2 posts

Posted 08 April 2015 - 09:36 PM

I have AVIC-X9310BT unit in subaru BRz. While trying to sofmod parking brake bypass accidently delete all the files under USER folder.

can someone please help give direction to fix the issue or if someone has USER folder backup from same unit. Pls Pls share.....

 

Unit is bricked right now...



#32 BlakeStone

BlakeStone

    Member

  • Members
  • 84 posts

Posted 08 April 2015 - 11:02 PM

Here is my backup of v3 before I updated to v5.  Hope it helps.

 

http://www.mybyteideas.com/x9310bt/



#33 hlekinfr

hlekinfr
  • Members
  • 14 posts

Posted 12 April 2015 - 11:33 AM

PLEASE HELP

 

I have exactly the same probleme than gweny on AVIC F20BT

 

After install of Condi's Hack Mode 2.1 my f30bt didn't want to boot anymore.

 

I just remove everythibg with zip.gif  HACKMODE_REMOVAL.rar but it s exactly the samething :idea:

 

The only screan i have in "THERE IS NO APPLICABLE PROGRAM"

 

what can i do for restore ?



#34 Lyverbe

Lyverbe

    Member

  • Members
  • 154 posts
  • LocationMontreal, Quebec, Canada

Posted 12 April 2015 - 12:29 PM

You should have read http://avic411.com/i...-hackmode-v221/first!



#35 hlekinfr

hlekinfr
  • Members
  • 14 posts

Posted 12 April 2015 - 01:41 PM

thanks , i ll try and let you know !!!!



#36 hlekinfr

hlekinfr
  • Members
  • 14 posts

Posted 12 April 2015 - 06:02 PM

I finaly resolve my problme !!!

 

===> The only screan i have in "THERE IS NO APPLICABLE PROGRAM" <========

 

Big thanks to BlakeStone

 

What i do it remove all my USER FILE with SUPER TESTMODE

and i put the one of BlakeStone => X9310BT USER Folder

 

eveything is there => http://home.comcast....nful75/x9310bt/

 

 

after a REBOOT everything coming back :-)

:mrgreen: :mrgreen: :mrgreen: :mrgreen:

 

so before doing anything ALWAYS MAKE A SAVE OF YOUR USER FILE



#37 MarlboroMan

MarlboroMan
  • Members
  • 3 posts

Posted 17 September 2015 - 12:28 PM

....

 

sorry, wrong place. please delete. thanks



#38 ekki

ekki
  • Members
  • 1 posts

Posted 13 November 2015 - 06:00 PM

Hello,

 

I am one of those stupid guys, who tried Condis Hack. I read hours and hours in this forum, I spent more than 8 hours by trying everything.

I used the "HACKMODE_REMOVAL". It runs (seems successfully) but after that it does no reboot.

I tried to change AV.exe, tried to change user-folder... copy is possible, but no PASTE.

I used the SUPERTESTMODE from 26th of september 2012, which one PIONARA suggests. But I can not write / paste! Damn.

What else can I do? Maybe I could try an update? But I have no downloaded updates. Maybe anyone can give me a working downloadlink for updating the firmware of my device.

 

AVIC F930BT ist my model.

 

Thanks a lot for your help!



#39 BlakeStone

BlakeStone

    Member

  • Members
  • 84 posts

Posted 15 November 2015 - 05:02 PM

Your best bet is to to try an update using the latest HERE.



#40 chaosuk

chaosuk
  • Members
  • 10 posts

Posted 06 December 2015 - 07:27 PM

ekki did you manage to get it working again?

 

I've been through allsorts of pain with my F10BT with that error for months and finally got it working again today :mrgreen:

 

I might be able to help you



#41 valentin17

valentin17
  • Members
  • 1 posts

Posted 08 April 2016 - 05:28 PM

Hi !!

I did manage to restore my F930BT device. Thank you Lyverbe for your av.exe file, and also thanks Condi's Hackmode v. 2.21.

I see that inside Condi's Hackmode v. 2.21 the file "av.exe" is placed in two different file. So, I replace av.exe files  from "CONDIHACK\DATA - av.exe" and from "CONDIHACK\INSTALLER - av.exe with file downloaded from Lyverbe  dropbox. After this i just run again my updated  Condi's Hackmode v. 2.2i and the system start normaly .... I hope this method will help you !!!!! I add my updated condi's hack file ... if enebody needed ... :) Good Luck !!!

Attached Files



#42 mauricee93

mauricee93
  • Members
  • 10 posts

Posted 07 September 2016 - 10:39 PM

Hi All,

 

IM so Stupid to screwed up my avic f840-bt with the hackmode and testmode i was so stupid to remove all folders about the user folder in testmode

the unit now has first the blue screen after that you see a black screen nothing is working anymore also Hackmode is not working anymore and gives a black screen,

 

im only able to come in TESTMODE does anyone knows how i can fixed it ? or does anyone maybe have a backup of the user folder containing PRG0 PRG1 SETUP, and the rest ?

 

I really appreciated help i playing already for 5 hours with the unit and not able to fix it :(



#43 Testertester

Testertester
  • Members
  • 2 posts

Posted 22 October 2016 - 06:32 AM

Hi I have a X930BT I installed the hackmode. Didnt delete or change anything.

Then a day later went to use hackmode again so DL the files again and it reinstalled condi now my unit is stuck on the pioneer screen. Any way to fix?

Thanks!

#44 joaquinain

joaquinain
  • Members
  • 7 posts

Posted 08 November 2016 - 08:22 PM

After install of Condi's Hack Mode, my f30bt didn't want to boot anymore.

 

Here is a modified script for uninstalling this hackmode.

Put these files on an usb or sd drive and start your device. :)

 

 

gweny

Thank you buddy, you save my AVIC.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users