Jump to content


Photo

Official AVIC NEX Bypass (AVIC Units Only)


  • Please log in to reply
262 replies to this topic

#256 DaVikes

DaVikes
  • Members
  • 5 posts

Posted 22 November 2016 - 03:00 AM

Just for the record, the software bypass works on an 8000 with 1.11 firmware.  The spot on the screen to push is lower left corner, about 1/4" from each edge.  1/2" from each edge did not work for me.  My parking brake wire is grounded.



#257 Mogal

Mogal
  • Members
  • 4 posts

Posted 26 December 2016 - 04:47 AM

It 'kinda' worked on my 7200. The little menu came up, and I was able to disable.

But about 2-3 minutes later it tells me it has detected that the cable is incorrectly grounded.

I have it grounded to a metal cross beam behind the dash.

 

- Would I be better off just using the black grounding wire for the radio?



#258 kleake

kleake
  • Members
  • 2 posts

Posted 01 February 2017 - 04:49 PM

It worked on my 8200 without changing anything on the brake wire.   However, after driving for 15 minutes or so I can no longer input an address or get to any settings in the nav window even after I stop.  I also don't get the radio data at the bottom of the nav window after that 15 minutes.  The only solution is to turn the car off, then restart and it's all available again.  Doesn't seem to do this with "Set Off".   Anyone else get that?



#259 Magister

Magister

    Member

  • Members
  • 30 posts

Posted 01 February 2017 - 09:21 PM

Works fine on my 5200, I only have a message about "we have detected a problem in your handbrake setting" when I start to drive when the unit is still in its early stage of booting, I click "OK" and that's it. I have 0 problem and can do anything in any menu.



#260 kleake

kleake
  • Members
  • 2 posts

Posted 03 February 2017 - 10:51 PM

It worked on my 8200 without changing anything on the brake wire.   However, after driving for 15 minutes or so I can no longer input an address or get to any settings in the nav window even after I stop.  I also don't get the radio data at the bottom of the nav window after that 15 minutes.  The only solution is to turn the car off, then restart and it's all available again.  Doesn't seem to do this with "Set Off".   Anyone else get that?

 

After grounding the brake wire, I no longer get the issue with locking out the address and such.  So to clear it up, just doing the "set-on" lets you do things temporarily, but grounding the brake wire makes the "set-on" fully work.



#261 Fr88tr

Fr88tr
  • Members
  • 3 posts

Posted 09 February 2017 - 01:16 PM

​MOD NOTE!!! This will be the official bypass thread for the AVIC NEX series. Please follow these directions to the letter to achieve the proper bypass.

Did some research on the new NEX 8000. By useing the old pioneer quadrant technology you can bypass the in motion safety shutdown.
Step 1 ground parking brake wire
Step 2 turn power on push main menu button (bottom center)
Step 3 push AV icon (bottom center)
Step 4 on AV icon screen push off button (towards bottom)
Step 5 touch quadrant 4 (half inch in and half inch up from left lower corner of touch screen) hold your finger there for about 10-12 seconds. "set on" icon will appear that means you are done.
Enjoy Safely ;)



#262 Fr88tr

Fr88tr
  • Members
  • 3 posts

Posted 09 February 2017 - 01:16 PM

​MOD NOTE!!! This will be the official bypass thread for the AVIC NEX series. Please follow these directions to the letter to achieve the proper bypass.

Did some research on the new NEX 8000. By useing the old pioneer quadrant technology you can bypass the in motion safety shutdown.
Step 1 ground parking brake wire
Step 2 turn power on push main menu button (bottom center)
Step 3 push AV icon (bottom center)
Step 4 on AV icon screen push off button (towards bottom)
Step 5 touch quadrant 4 (half inch in and half inch up from left lower corner of touch screen) hold your finger there for about 10-12 seconds. "set on" icon will appear that means you are done.
Enjoy Safely ;)



#263 Fr88tr

Fr88tr
  • Members
  • 3 posts

Posted 11 February 2017 - 09:52 PM

For 5200 model:

Step 1 ground parking brake wire
Step 2 press "4 square" (menu) button on left side of screen
Step 3 touch AV (lower screen)
Step 4 touch "source OFF "
Step 5 touch quadrant 4 (half inch in and half inch up from left lower corner of touch screen) hold your finger there for about 10-12 seconds, "set on" icon will appear
Step 6 touch "set on" and you are done.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users