Jump to content


Photo

software error screen

nex 8000 avic

  • Please log in to reply
92 replies to this topic

#1 capikoo

capikoo

    Member

  • Members
  • 28 posts
  • LocationBronx, NY

Posted 03 June 2014 - 05:22 PM

Has anyone experience an issue where when the unit boots it goes directly to a screen that states system error.

#2 capikoo

capikoo

    Member

  • Members
  • 28 posts
  • LocationBronx, NY

Posted 03 June 2014 - 05:23 PM

Has anyone experience an issue where when the unit boots it goes directly to a screen that states system error.


I am sorry I meant to type software error..not system error

#3 drenyce311

drenyce311

    Member

  • Members
  • 403 posts
  • LocationBrooklyn, NY

Posted 03 June 2014 - 05:36 PM

NOT AT ALL. MY RADIO RESTARTED ITSELF ONCE WHILE IT WAS IN ACCESSORY WITH THE KEY THEN 


- 2007 Chrysler Apen 5.7L Hemi Limited - AVIC-8000NEX - Kicker DS35 tweeters - front, MTX Thunder 653 front and rear, infinity Reference I130T tweeters rear, Kicker CompS 10" 600 Watt Subwoofer and box, Boss Phantom 1500w Mono Amp, Renegade REN550s 2 channel Amp.

 

- 1999 Jeep Grand Cherokee 4.0L Laredo 2"lift Kit, a/t Tires, Cragar Soft 8's, magna flow Cat, Flowmaster super 50series, K&N FIPK - PREMIERE DEH-P690UB, DUAL FLIP OUT TV BEFORE IT WAS STOLEN

 

- 1987 Toyota Supra 3.0L

 

- 1986.5 Toyota Supra 3.0L

 

- 1990 Nissan Stanza 

 

 


#4 capikoo

capikoo

    Member

  • Members
  • 28 posts
  • LocationBronx, NY

Posted 03 June 2014 - 05:50 PM

NOT AT ALL. MY RADIO RESTARTED ITSELF ONCE WHILE IT WAS IN ACCESSORY WITH THE KEY THEN


Its crazy it booted up initially just fine.then once I got to the eula screen the accept and or disagree button was grayed out..turned the car off turned it back on and viola software error screen popped up..now no matter how many times I reset and restart it goes directly to that screen

#5 tekki

tekki

    Member

  • Members
  • 440 posts
  • LocationOld Bridge, New Jersey

Posted 03 June 2014 - 05:52 PM

There was another post like this, I think it was resolved with grounding it properly so check the wiring
iPhone 5s, NEX 8000, maestro module,

#6 capikoo

capikoo

    Member

  • Members
  • 28 posts
  • LocationBronx, NY

Posted 03 June 2014 - 05:59 PM

There was another post like this, I think it was resolved with grounding it properly so check the wiring


Ill check the grounding again..thanks

#7 drenyce311

drenyce311

    Member

  • Members
  • 403 posts
  • LocationBrooklyn, NY

Posted 03 June 2014 - 06:13 PM

if its grayed out. then the parking brake wire is not properly grounded. if its not hooked up no worries. just hold it to ground area and hit okay, do the by pass and it will not ask you anymore.


- 2007 Chrysler Apen 5.7L Hemi Limited - AVIC-8000NEX - Kicker DS35 tweeters - front, MTX Thunder 653 front and rear, infinity Reference I130T tweeters rear, Kicker CompS 10" 600 Watt Subwoofer and box, Boss Phantom 1500w Mono Amp, Renegade REN550s 2 channel Amp.

 

- 1999 Jeep Grand Cherokee 4.0L Laredo 2"lift Kit, a/t Tires, Cragar Soft 8's, magna flow Cat, Flowmaster super 50series, K&N FIPK - PREMIERE DEH-P690UB, DUAL FLIP OUT TV BEFORE IT WAS STOLEN

 

- 1987 Toyota Supra 3.0L

 

- 1986.5 Toyota Supra 3.0L

 

- 1990 Nissan Stanza 

 

 


#8 capikoo

capikoo

    Member

  • Members
  • 28 posts
  • LocationBronx, NY

Posted 03 June 2014 - 08:38 PM

Well fellas thanks for the advice and help but it turns out I have to send the unit to pioneer for repairs. Brand new just out the box..just my luck

#9 tekki

tekki

    Member

  • Members
  • 440 posts
  • LocationOld Bridge, New Jersey

Posted 03 June 2014 - 09:27 PM

That sucks, sorry to hear that
iPhone 5s, NEX 8000, maestro module,

#10 Shackleton

Shackleton

    Member

  • Members
  • 190 posts

Posted 05 June 2014 - 03:45 AM

Which model? Authorized dealer?


1995 Toy PU short whl 4x4 AVH4000NEX Apine 3542, 3422 Kicker 200 13 speakers including a 10" solobaric sub

2006 Mercedes E350 harman kardon stereo option with nav "stock"

 


#11 bushing

bushing

    Member

  • Members
  • 28 posts
  • LocationCalifornia

Posted 05 June 2014 - 05:13 AM

This screen? This means the internal SD card can't be read: program-error.png

#12 capikoo

capikoo

    Member

  • Members
  • 28 posts
  • LocationBronx, NY

Posted 05 June 2014 - 12:35 PM

it was an avic8000nex unit i  bought the unit thrue savinglots.com brand new in the box. not sure if they are an authorize dealer but i told the rep when she asked me where i bought it that i had no clue because it was given to me as a birthday gift by my father..she said ok gave me an rma number and where to ship it. repairs will be under warrenty.



#13 tekki

tekki

    Member

  • Members
  • 440 posts
  • LocationOld Bridge, New Jersey

Posted 05 June 2014 - 01:07 PM

it was an avic8000nex unit i  bought the unit thrue savinglots.com brand new in the box. not sure if they are an authorize dealer but i told the rep when she asked me where i bought it that i had no clue because it was given to me as a birthday gift by my father..she said ok gave me an rma number and where to ship it. repairs will be under warrenty.


Cool, I hope it works out
iPhone 5s, NEX 8000, maestro module,

#14 capikoo

capikoo

    Member

  • Members
  • 28 posts
  • LocationBronx, NY

Posted 05 June 2014 - 06:22 PM

This screen? This means the internal SD card can't be read: program-error.png


Yes that very screen..but I didn't have an sd card put in yet..thus screen came up right after I rebooted because it was froze in tge eula accept screen

#15 tickerguy

tickerguy

    Member

  • Members
  • 182 posts

Posted 05 June 2014 - 08:10 PM

No, there's an internal SD card in the unit itself. 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users