Jump to content
AVIC411.com
The82ndDoctor

Anyone know how I can get Waze to work on AppRadio mode?

Recommended Posts

I have a 5000NEX unit, I got the adapter in, the vga to lightning as well, connect everything, now, there's one app that works fine, I tested the save on gas app and it works OK, the app sucks, but it works, but whenever I open up waze, it tells me that I need to open up an app that's appradio compatible.

 

Anyone know how to get waze to work on AppRadio mode?

 

Thanks.

Share this post


Link to post
Share on other sites

I have a 5000NEX unit, I got the adapter in, the vga to lightning as well, connect everything, now, there's one app that works fine, I tested the save on gas app and it works OK, the app sucks, but it works, but whenever I open up waze, it tells me that I need to open up an app that's appradio compatible.

 

Anyone know how to get waze to work on AppRadio mode?

 

Thanks.

 

This is one of the reasons I quit using AppRadio mode for good. Complete unreliability of the apps and failure to work consistently. Such a frustrating experience.

Share this post


Link to post
Share on other sites

There's a setting inside the waze app that allows it to be controlled by app radio. Scroll all the way down in settings to "External Device" and flip on "control waze from car unit."

Share this post


Link to post
Share on other sites

Yeap, there's that stupid flag I hadn't seen. Thank you! It works OK. I wish I could listen to SiriusXM when in AppMode. Do you guys know if there's a way to do that?

 

I've had the same frustration. I'm pretty sure that you're limited to AppRadio music options like AppRadioLIVE and CarMediaPlayer while using Waze.

Share this post


Link to post
Share on other sites

Yeap, there's that stupid flag I hadn't seen. Thank you! It works OK. I wish I could listen to SiriusXM when in AppMode. Do you guys know if there's a way to do that?

Does Waze work In AppMode via iPhone?

 

When I connect the Lightning cable CarPlay kicks in and there isn't a way to switch to AppMode.

 

When I only use Bluetooth, AppMode doesn't seem to work. The AppMode button on the top left of the NEX screen doesn't do anything.

Share this post


Link to post
Share on other sites

I am pretty sure you need to select Digital AV adaptor mode in your phone settings on the NEX for App Radio and App Radio Live to work.

 

You have your choice of Bluetooth, Digital Adaptor and USB. You can not select more then one. And I am pretty sure Waze works in App Radio mode.

Share this post


Link to post
Share on other sites

I am pretty sure you need to select Digital AV adaptor mode in your phone settings on the NEX for App Radio and App Radio Live to work.

 

You have your choice of Bluetooth, Digital Adaptor and USB. You can not select more then one. And I am pretty sure Waze works in App Radio mode.

absolutely correct, With the NEX, you have to change connections, and settings, to go from CarPlay to AppRadio. CarPlay has to have USB connection and CarPlay enabled in smartphone settings, and AppRadio has to have digital adapter connection in smartphone settings.  As posted before, some of the apps like Waze have to be set in their app settings to enable AppRadio mode. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×