Jump to content
AVIC411.com

Recommended Posts

Good morning,

 

Newbie to the AVIC community, I was reading the project notes and all I can say it's WOW!!!

 

Great to see so much progress and talent.

 

I hope I can get some help as I have read all the progress and 36 pages of this thread, but want to make sure I'm taking the right steps.

 

Got a 8100nex unit from a local guy, everything was tested and was working great, got it installed and I was very happy, then realized it was running 1.01, went ahead and tried the upgrade to 1.09 (following all instructions), and now stuck in the loop of "Update FAILED, please reset and wait for the Auto Recovery"

 

I gather that there are 3 tested keys right, which one can allow to go into recovery only? I do not have a backup of the SD (and if at all possible will like to avoid removing the unit).

 

What will I need, besides the right testmode key file and the USB/Fat32?

If I do need to make a Jenkins build, which parameters I should use if I wants just to restore to factory?

Or is it a lost cause and I need to replace the internal SD?

and WhatisWhatis mention that the group might have the 8100nex image, how can I get it?

 

Kinda sad to look at my failed message on the commute to work, please help me  :-(

 

Ashtonxt

Share this post


Link to post
Share on other sites

hi. i m newbie and i try install nova launcher on da120, maybe someone can see my script and  say if i right

mount -o remount,rw /system
cp -f  /mnt/udisk/launcher1.apk /system/app/
chmod chmod 755 /system/lib/launcher1.apk
sed -i 's/EXTEND_HOME/HOME/g' usr/keylayout /mxckpd.kl 
sync
reboot

Share this post


Link to post
Share on other sites

не забудь отключить Warp и купи UART

chmod chmod 755 /system/lib/launcher1.apk 

chmod 755 /system/app/launcher1.apk
 

/system/usr/keylayout/mxckpd.kl

Я заменÑл mxckpd.kl и права не забудь

Share this post


Link to post
Share on other sites

не забудь отключить Warp и купи UART

chmod chmod 755 /system/lib/launcher1.apk 

chmod 755 /system/app/launcher1.apk

 

/system/usr/keylayout/mxckpd.kl

Я заменÑл mxckpd.kl и права не забудь

о не заметил опечатку, ÑпÑ. 

ну лучше заменить да, говорÑÑ‚ на андроиде sed пашет через одно меÑто.

вообще Ñ ÑÐµÐ¹Ñ‡Ð°Ñ Ð´ÑƒÐ¼Ð°ÑŽ не менÑÑ‚ÑŒ назначение клавиши, а Ñделать проще - поÑтавить Ñкранные клавиши. Ðо тут Ð²Ð¾Ð¿Ñ€Ð¾Ñ Ð½Ð°Ñколько оно приживетÑÑ Ñ Ñтой ÑиÑтемой и какие Ñтавить.

Варп понÑтно дело отключил, юартов пачка валÑетÑÑ, но Ñтоит конечно кабель от айфона прикупить, а то штыри дело неблагодарное, Ñкока раз уже Ñти грабли.

Ðу и видимо надо таки вынуть головное на Ñтол, да временно вернуть родную хондовÑкую голову.

 

Из полезного еще http://www.ebay.com/itm/25inch-SD-SDHC-SDXC-Card-Extend-Extension-Cable-Connect-Extender-Linker-TV-GPS-/262556906513?hash=item3d219c7411:g:GagAAOSwGJlZI483

 

some translate in english

tnx for fix. it better to replace "sed" by copy edited file. Now i think its better to install onscreen keys, but its unknown how it will work on our system.

warp is diasbled and i got all stuff i need.  

Share this post


Link to post
Share on other sites

Guys, this is a topic in English. Do not be pigs and respect others.

 

РебÑта, Ñто топик на английÑком Ñзыке. Ðе будьте ÑвиньÑми и уважайте других.

Share this post


Link to post
Share on other sites

пуÑÑ‚ÑŒ учат великий и могучий )

глупо общатьÑÑ Ð½Ð° eng 3м руÑÑким, хоть и на иноÑтранном форуме )

Share this post


Link to post
Share on other sites

Hi.

 

I read all 36 pages but , there is no info on AVIC-8200NEX.

I want to have european maps and DVD areacode removed/changed from 1 to 2.

 

Does this mod help me? What version of maps?

Share this post


Link to post
Share on other sites

I'm having a great deal of difficulty removing the map warning screen.  I keep getting read-only filesystem warnings.  What I've noticed is that the content of build.prop on /system actually becomes 0 in size immediately after the operation, even though it says it's read-only.  What's going on here?

 

I pretty much piggybacked off the iGo lib fix that was just recently released in this thread.  I assume that one works fine.

 

Below is the content of my Copy_Script.sh.  If anyone could explain what I'm doing wrong, I'd really appreciate it.

 

#!/system/bin/sh

ls -al /system >/mnt/udisk/system.before.txt
cat /system/build.prop >/mnt/udisk/build.before.prop

mount -o remount,rw /system

# upload modified build.prop
cat /mnt/udisk/build.prop >/system/build.prop

# alternative upload, which yields the same unfortunate result
#cp -f /mnt/udisk/build.prop /system/build.prop
#chown root:root /system/build.prop
#chmod 644 /system/build.prop

ls -al /system >/mnt/udisk/system.after1.txt
cat /system/build.prop >/mnt/udisk/build.after1.prop

sync

ls -al /system >/mnt/udisk/system.after2.txt
cat /system/build.prop >/mnt/udisk/build.after2.prop

reboot

 

EDIT: Actually, the original script (from iGO) is failing too.  Saw the same error in output.txt about not being able to chmod libigo_jni.so, which is also under /system.  What's the recourse here?  Why doesn't the mount command take care of this?

 

I also really would like to get rid of the annoying warning screen, both for the maps and CarPlay. Did you (or anyone else) find how to get it to work? /Peta

Share this post


Link to post
Share on other sites

As far as I saw on my 5200, you can do the remount RW and modify files only 1 time. After this the system seems to calculate a checksum for the partition and every further operations will fail.

What I did was to reflash the original PJ160PLT.PRG (you can do that in the menu) then consolidate all my changes in a one time process.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×