Jump to content
AVIC411.com
fanourio

MRZ 09 lost pro.flg file

Recommended Posts

Accidental delete pro.flg from USER DIR on my MRZ 09. I cannot copy/paste either. Is there a way to fix this? A script would be handy. Please, it doesn't start!

I have MRZ05. If I copy and upload the file, will it help you?

Share this post


Link to post
Share on other sites

I'm looking for pro.flg which is under USER for Mrz 09

Do you mean PRG.FLG? It is an empty file. Make one and copy it to USER. Never heard of PRO.FLG.

Share this post


Link to post
Share on other sites

Thanks a ton Ron, you are a gent. I am unzipping and testing tonight.

I managed this mess because i tried to use script for installing the two translated language files and an image, but i didnt do it correctly. 

Do you happen to have that zip too?

The image i had messed up the display and the control buttons making the use impossible!

Share this post


Link to post
Share on other sites

Thanks a ton Ron, you are a gent. I am unzipping and testing tonight.

I managed this mess because i tried to use script for installing the two translated language files and an image, but i didnt do it correctly. 

Do you happen to have that zip too?

The image i had messed up the display and the control buttons making the use impossible!

Sorry, I can't help with that. I really don't follow the MRZ or F series except for generic issues that are common to the US Z and X series. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×