Jump to content
AVIC411.com
estunum

NaviExtras Does Not Recognize USB Drive

Recommended Posts

I am trying to update my maps and cannot get toolbox to recognize the drive. I have updated them before 3 years ago, so I am familiar with the procedure, it's just not working this time. I've been exchanging emails with customer support but no success yet. I have an AVIC7000NEX. Here are the steps I've taken....

 

The synctool works just fine, I'll insert a blank USB drive that's been formatted to FAT32 into my unit and it successfully places a "synctool" folder on the drive. When placing this drive into my computer, toolbox does not recognize it, but the computer does. 

 

I've uninstalled and reinstalled toolbox. I have tried the same steps on three different computers, two running Windows 7, one Windows 10. I know the drive needs to be at least 8GB, but for the hell of it I've tried 4GB, 16GB, and 32GB. I even tried a micro SD card with a USB adapter that was 8GB. 

 

Last email they wanted me to send the log file (again) from toolbox. I sent them two, one from a Win 7 computer and the other form Win 10. 

 

Any ideas? 

Share this post


Link to post
Share on other sites

I am having the same problem using Naviextras Toolbox with my new Piooner AVIC-5200NEX. ;^(

I have done all you have trying multiple USB drives.

Navi support tells me the USB drive cannot exceed 8gb and none of the ones I tried exceeded 8gb.

Tried three different PCs, two with Win10, one with W7.......no luck.

Navi support says that the problem is that my PCs cannot reach their servers and I should turn off my firewall, and all antivirus apps. I tried this on a PC that has just been built so no personal data on it........No luck, save issues. Naviextras Toolbox does not see my USB drive (but the PC does) and it will not let me login through the Naviextras Toolbox screen.

If ANYONE has suggestions I would really appreciate some help.

Thanks in advance,

Jim

Share this post


Link to post
Share on other sites

I've been having the same exact issue for over a week now. Tried multiple USB thumb drives, different USB ports and different PC's. I have not done anything different that I have done before and now Naviextras will not recognize anything.

Share this post


Link to post
Share on other sites

"The synctool works just fine, I'll insert a blank USB drive that's been formatted to FAT32 into my unit and it successfully places a "synctool" folder on the drive. When placing this drive into my computer, toolbox does not recognize it, but the computer does. "

seems like you have done the right steps here. clean/formatted usb fat32 then run the synctool on the unit to copy the right files over before running toolbox on the pc.

what ive noticed is that if you have updated the firmware on the unit after "prepping" the usbstick with the synctool folder etc it wont work due to new files. so do an synctool after a firmwar update. but i think you have this sorted. Also have the latest update of toolbox on your pc installed. ive noticed on prev updates there was a lack of support for usb sticks. Maybe you could try the update with an sdcard? Maybe the latest updates of toolbox have broken something also. all updates dont have to be good updates. maybe try an older versrion?

Share this post


Link to post
Share on other sites

SpecTrax,

Thanks for the info. I already did the firmware update on my 5200. Went fine, no problems. My firmware is version AVIC-5200NEX_1.07

The version of Toolbox I have was downloaded directly from the Naviextras website, so I assume it is current.

Where could I locate an older version of Toolbox to give that a try?

Is it possible to send a USB stick to Naviextras or Pioneer support and have them return it with the latest map update installed?

Thanks to all,

 

Jim

Share this post


Link to post
Share on other sites

Update 2/26. SUCCESS !!!!!!!!!!!!!!!!

I tried once again to get Navi Toolbox to "see" my prepared USB stick. As usual, it was not recognized by Navi Toolbox.

So again I opened a Chat with Navi Support and got a very helpful person named Julia.

Once she had the Ticket number that I got on an earlier email reply from Navi Support she had me open the License file folder within Synctool and send her the names of the licenses listed inside. Turns out there were FOUR licenses inside. She had me delete three of them and restart NaviToolbox.

On restart of NaviToolbox it recognized my USB drive and let me log in. Then I was able to see the available updates and download them to my USB drive ;^)

I successfully updated the Pioneer unit with the new map files today and it went well.

The "extra" license files that were in my synctool/license folder are listed below. I have no idea if your synctool /license files will be the same. But it seems that there should be only ONE license file in the folder. So you might want to take a look.

Here are the instructions Julia gave me and they WORKED this time for me.

Okay, here you can see the license files.

Please delete the following files from the folder:

Pioneer_Primo_UC_13Q2_NQ_ExtPOI_TMC_DEM_HNR_TTS_JV_CAR_CS_Mid_NX264_3(1).lyc

Pioneer_Primo_UC_13Q2_NQ_ExtPOI_TMC_DEM_HNR_TTS_JV_CAR_CS_Mid_NX264_3(2).lyc

Pioneer_Primo_UC_13Q2_NQ_ExtPOI_TMC_DEM_HNR_TTS_JV_CAR_CS_Mid_NX264_3.lyc

Once deleted, please launch the Toolbox and check whether it can pick up the USB stick.

So glad to have this issue resolved !!

Best of luck with yours.

Jim

 

Edited by jrprich
update

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×