Jump to content
AVIC411.com
david914

AVIC-8100NEX Crashing!

Recommended Posts

I installed my 8100 about 2 1/2 years ago and it's been fairly problem free up until the past few months. It started as an occasional lockup and reboot during startup and has gotten progressively worse to the point of locking up and rebooting while driving every other day or so. I updated the firmware to v1.11 last week and everything worked fine, but it still had the same lockup/reboot problem. 

This morning was the last straw. I was using Apple CarPlay as I have for the past week without any issues and the 8100 started locking up while using Waze (Waze and CarPlay FINALLY get to work together and now THIS crap!). I tried Google Maps and same problem. the 8100 and my iPhone kept locking up and rebooting. I finally disconnected the iPhone and the 8100 still locked up and got stuck on the NAV screen and wouldn't respond to any commands.

I'm going to call Pioneer, but I'm sure that they'll tell me that I need to send it in for service at a cost of $$$.

Any other ideas? I've see something on here about obtaining an image of the internal SD card and replacing it. I'm an electronics guy by nature and have no problem delving into that, but I would need the file and any particulars with regards to loading the file and locating the internal SD card with the OS on it.

Any help would be appreciated!

Share this post


Link to post
Share on other sites

The same happened to me once, so far while using Waze. The latest firmware is 1.14. You might try to upgrade as I hear it fixes several CarPlay issues.

Share this post


Link to post
Share on other sites

Thanks anyway! 

I did a system reset after talking to Pioneer yesterday at lunchtime. It crashed once on the way home, but has behaved otherwise. Pioneer said if that didn't work, to remove the battery power from the unit for a minute. If that doesn't fix it, they said that I would need to send it in with $230 for repair. Not going to be happy if it comes to that as the unit is only 2 1/2 years old and has been well cared for. I'm not sure if the problem is a fault of the unit, or a problem with Apple CarPlay. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×