Jump to content
AVIC411.com
Dizle

Pioneer WT7600NEX/ 8600NEX wireless CarPlay issues

Recommended Posts

I created this thread dedicated to our wireless CarPlay issues with the new Pioneer receivers. 
 

Who is having issues and is there anything you’ve done to fix it? 

Have you called pioneer on the issue and what was their response?

 

How has Apple allowed this to happen, they have such a tight grasp on their products and other manufacturers who integrate with their ecosystem? 

Share this post


Link to post
Share on other sites

As you probably recall, I have it. I don't have it as much as you guys though. I got it twice with "hey Siri" off, so that is officially NOT the problem. Did you try LTE off?  I did it for 2 days with no drops but I just can't handle 3G anymore so turned LTE back on. I can't confirm if it helps or not. 

Share this post


Link to post
Share on other sites
9 minutes ago, IvanRaide said:

As you probably recall, I have it. I don't have it as much as you guys though. I got it twice with "hey Siri" off, so that is officially NOT the problem. Did you try LTE off?  I did it for 2 days with no drops but I just can't handle 3G anymore so turned LTE back on. I can't confirm if it helps or not. 

I never tried the LTE, I’d rather have faster data but would be interesting if this fixed it. I had no cut outs today but tomorrow it’ll probably have beeps! So unpredictable, some days in the same place with my phone in the same spot it doesn’t cut out. Other days it does. 

Share this post


Link to post
Share on other sites

The problem is very similar to Alpine problem, especially “that certain areas can do it”.  Maybe turn LTE off before the drive and ON after?  Alternately, maybe try another carrier’s SIM (a friends/wifes/etc) to see if they have the same problems in the same spots (it should not which suggests cell-tower triangulation).  Thats probably more extreme and turning LTE.  Its unfortunate that Shortcuts can only turn off CELL and NOT specific LTE.  But if you music was local, and you used google with Local Maps, that might be an idea (have an automation turn cellular off?). (never tried that though) 

Share this post


Link to post
Share on other sites
13 hours ago, IvanRaide said:

The problem is very similar to Alpine problem, especially “that certain areas can do it”.  Maybe turn LTE off before the drive and ON after?  Alternately, maybe try another carrier’s SIM (a friends/wifes/etc) to see if they have the same problems in the same spots (it should not which suggests cell-tower triangulation).  Thats probably more extreme and turning LTE.  Its unfortunate that Shortcuts can only turn off CELL and NOT specific LTE.  But if you music was local, and you used google with Local Maps, that might be an idea (have an automation turn cellular off?). (never tried that though) 

I disabled hey Siri and LTE for my 25 min commute this morning and had ZERO audio cut outs. An unacceptable workaround but great info none the less! I’ll keep LTE disabled for now and see If the trend continues. I was also streaming music that wasn’t downloaded (Spotify). 

Share this post


Link to post
Share on other sites

Just updated to iOS 13.6, had LTE on for a short drive and no cut outs. 
 

Anyone else test this possibly winning combo?! 
 

Edit: couple more drives and wireless is still much improved! Still some drop offs but better. 

Share this post


Link to post
Share on other sites

I have tried three different iphones 7, 7 plus and 8 plus. no problems with the wireless carplay. everything is fine audio, connections, etc. on 2 hrs drives. no problems at all. no audio cut outs or robotic audio.

Share this post


Link to post
Share on other sites
4 hours ago, bonee said:

I have tried three different iphones 7, 7 plus and 8 plus. no problems with the wireless carplay. everything is fine audio, connections, etc. on 2 hrs drives. no problems at all. no audio cut outs or robotic audio.

Maybe I need to downgrade my phone lol

Share this post


Link to post
Share on other sites

I pulled out my iPhone 8 Plus and updated it to IOS 14 beta 3 and took a 30 minute spin testing CarPlay with both LTE off and on. I can say that I didn’t experience audio drop outs while using it in 4G only, however, when I switched back to LTE and restarted The HU it still ran with uninterrupted drop outs. Of course this is with the iPhone within near vicinity of the head unit. I will run CarPlay for a few more days to monitor this situation, since I have been running flawless wireless AA as of lately.

 Thanks 

Share this post


Link to post
Share on other sites

I gave up and went back to my factory stereo with Bluetooth that is rock solid lol. I wanted to love the pioneer so bad but I just couldn’t! 

Share this post


Link to post
Share on other sites
56 minutes ago, Dizle said:

I gave up and went back to my factory stereo with Bluetooth that is rock solid lol. I wanted to love the pioneer so bad but I just couldn’t! 
 

Sorry to hear that Dizle. Any future plans to upgrade to another brand or will you just be sticking it out with your factory stereo?

 

Share this post


Link to post
Share on other sites
18 hours ago, Thorissr said:

 

Going to stick it out with factory radio until my next car that will have factory CarPlay. Looking at getting a plug in hybrid within the next few years 

Share this post


Link to post
Share on other sites
1 hour ago, Dizle said:

Going to stick it out with factory radio until my next car that will have factory CarPlay. Looking at getting a plug in hybrid within the next few years 

Just curious, did turning off LTE no longer work?

Share this post


Link to post
Share on other sites
9 hours ago, IvanRaide said:

Just curious, did turning off LTE no longer work?

It made it about 50% better but I couldn’t keep LTE off all the time and didn’t want to turn it on and off when I’m in the car. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×