Jump to content


Photo

CD-iB100II Installation Tip


  • Please log in to reply
24 replies to this topic

#1 skicrave

skicrave

    Established Member

  • Members
  • 1058 posts

Posted 16 July 2006 - 06:52 PM

While running the cable to my glovebox last night I came across this little tip that may help out anyone else that wants to get the cleanest possible installation. I didn't want to cut a hole that as big enough for dock connector to get through, but I didn't see another option because the cable is molded into the interface box. Well, after playing around with it for a while, this is what I was able to come up with:

Attached Files



#2 BigFloppy

BigFloppy

    Member

  • Members
  • 444 posts

Posted 17 July 2006 - 02:40 AM

Nice idea!

I didn't quite do my install that way... I installed mine with the cable coming out into the "Arm Rest" in the center console

#3 skicrave

skicrave

    Established Member

  • Members
  • 1058 posts

Posted 17 July 2006 - 06:53 PM

Yeah, I wanted to install it like that, but I was worried about attracting more attention to the car. This way if I leave my iPod plugged in and I'm parked on the street somewhere it won't be visible.

#4 BigFloppy

BigFloppy

    Member

  • Members
  • 444 posts

Posted 17 July 2006 - 07:06 PM

YUP, mine is INSIDE the armrest of the Mustang

#5 skicrave

skicrave

    Established Member

  • Members
  • 1058 posts

Posted 17 July 2006 - 08:17 PM

I didn't have that option because there was no way to get the cable into the armrest.

#6 GnatGoSplat

GnatGoSplat

    Member

  • Members
  • 797 posts

Posted 21 July 2006 - 03:11 PM

This works on the older CD-IB100 also. I did this trick a few months ago to get the dock connector into the glove compartment of my wife's car.
Shawn
AVIC-Z2 w/Z3 upgrade - 1999 Chevrolet Silverado (double-DIN conversion)
AVH-P6800DVD+AVIC-9DVD - 1989 Oldsmobile Cutlass Supreme (double-DIN conversion)

#7 Guest__*

Guest__*
  • Guests

Posted 27 July 2006 - 03:50 AM

I brought the wire up through the back of a little cigarette ash tray spot. That way I can tuck the wire into the tray and close it...looks nice =]

#8 pscott

pscott
  • Members
  • 6 posts

Posted 07 August 2006 - 01:08 PM

i have a 2003 e46 bmw and i bought a eurotray for the center console and just ran the wire into that, i keep the ipod in there...very clean installation

#9 Pumori

Pumori
  • Members
  • 1 posts

Posted 08 November 2006 - 04:17 PM

I came across a web page that described how to remove the cover and cut a single wire in the harness of the CD-IB100 (II) to regain full access from the front panel of the iPOD. I can no longer find that web page (did not bookmark it!).

I received a free CD-IB100 (II) with my AVIC-D2 and it is useless with the stock interface and lack of iPOD control. I would be happy to void the warranty by the above method and just control the unit via the iPOD front end.

If anyone knows how to do this modification, please post.

#10 cntrylvr79

cntrylvr79

    Postwhore's Anonymous

  • Members
  • 4752 posts
  • LocationThe BatCave

Posted 09 November 2006 - 12:02 AM

I came across a web page that described how to remove the cover and cut a single wire in the harness of the CD-IB100 (II) to regain full access from the front panel of the iPOD. I can no longer find that web page (did not bookmark it!).

I received a free CD-IB100 (II) with my AVIC-D2 and it is useless with the stock interface and lack of iPOD control. I would be happy to void the warranty by the above method and just control the unit via the iPOD front end.

If anyone knows how to do this modification, please post.


You mean this? Ripped from another post on this forum.





Joined: 05 May 2006
Posts: 13
Location: Chicago
Posted: Wed Aug 09, 2006 3:45 pm Post subject:

--------------------------------------------------------------------------------

Here is another solution I found on Ilounge

For those of you who bought the Pioneer Ipod adapter and want control back of your Ipod when connected to the in car system, here is how you do it with out having to disconnect the Ipod from the dock connector to pick your music.

It will of course invalidate your warranty on the adapter but you will have control. Open up the Ipod adapter box, just two Phillips screws, you should see a connector that has all the wires going to it from the white cables coming into the box from the Ipod. Carefully pull the connector upwards to disconnect it. In the middle there should be a blue wire, lift the little peg that holds the very small socket that the blue wire is connected to and it should now just pull out. Put a bit of electrical tape around it to stop it touching any thing and put the top back on the box. Of course you do this with the power off and pull the power connecter out of the Ipod adapter.

After reconnecting it all, you should now have full control of your Ipod to pick your music. The down side is you loose the auto stop and start when you turn the car ignition on and off.

Back to top
I'm Batman.
Posted Image

#11 pj818mbr

pj818mbr

    Member

  • Members
  • 43 posts

Posted 04 March 2007 - 09:53 AM

here is how you do it without cutting any wires and without losing the auto start and stop:

Step #1) Turn on your car so that the radio is functioning.
Step #2) Keep the ipod unplugged from the radio, but keep the ipod in one hand and the radio connection in the other.
Step #3) Hold down the play button on the ipod, and before the ipod powers off plug it into the radio. You will know if you did this wrong if you plug the ipod into the radio and it powers back on immediately. This means that you shut it off before plugging it in. In order for this to work, you must hold down the play button and continue holding it until the ipod shuts off after it is plugged in.
Step #4) Turn the ipod back on. You’ll see the “Pioneer” screen, but if you give it a few seconds, and then press the menu button, you’ll notice that you can navigate the ipod windows just as you should have been able to normally.


It takes a couple tries to get the timing down, but it does work...I have pics to prove it in another thread

#12 das

das
  • Members
  • 15 posts

Posted 29 January 2008 - 01:07 AM

pj818mbr, when I first got my Z2 i hated the ipod interface. And then I came across your post. It works great. It took me a couple of times to get it at first on my 80g. I have found that if you press the play button for one second then plug in the connector while holding the play button until the ipod shuts down, it works everytime. There has been a couple of times when it doesn't work, but all I have to do is reset the ipod or turn the ipod off plug in the connector, let the Z2 turn on the ipod, unplug and try again. You still get the auto pause and play, full function of the iPod thropugh the click wheel and Z2 and the track info.

#13 davemonkee

davemonkee

    Member

  • Members
  • 63 posts
  • LocationTEXAS

Posted 31 January 2008 - 04:51 PM

will this method shut off the ipod with the car? i want the "full" control of my ipod, but i don't want it to keep playing all day, lol.
Z1, bluetooth, ipod, tv tuner, xm navtraffic, alpine headrest screens, matrix 3.5 remote start w/ window control. '04 trailblazer

#14 das

das
  • Members
  • 15 posts

Posted 31 January 2008 - 08:39 PM

Yes, at least on mine it does. I have an 80g Ipod video. When I turn off my Z2 it pauses the ipod and eventually shuts down. When I turn on my Z2, it resume right where it left off.

#15 davemonkee

davemonkee

    Member

  • Members
  • 63 posts
  • LocationTEXAS

Posted 01 February 2008 - 12:02 AM

sweet thanks.
Z1, bluetooth, ipod, tv tuner, xm navtraffic, alpine headrest screens, matrix 3.5 remote start w/ window control. '04 trailblazer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users