Jump to content
AVIC411.com

dhonzik

Members
  • Content count

    12
  • Joined

  • Last visited

About dhonzik

  • Rank

Recent Profile Visitors

373 profile views
  1. 8200 nex Dvd sound

    Did you try upgrading to 1.08? https://www.pioneerelectronics.com/PUSA/Car/NEX/AVIC-8201NEX#downloads
  2. AVIC-8000NEX Firmware Update

    Its a separate file that you can download here Firmware Upgrade to 1.08 for the AVIC8200/8201 Firmware Update Instructions Had no issues updating my 8201, but after the update you have to re-upgrade the map database using the Naviextras Toolbox
  3. Avh 2440 standard or network?

    Network
  4. SWC on 8200NEX

    No, there is not, its a problem with the idatalink RR firmware
  5. AHV 4200 password unlock

    https://www.ebay.com/itm/Password-Unlock-Removal-Pioneer-AVIC-AVH-4200nex-5200nex-6200nex-7200nex-8200NEX/222695825806?_trkparms=aid%3D222007%26algo%3DSIM.MBE%26ao%3D2%26asc%3D47301%26meid%3Da94c89f0665e4c17b9b62f97fd6aa804%26pid%3D100623%26rk%3D4%26rkt%3D6%26sd%3D131887987550%26itm%3D222695825806&_trksid=p2047675.c100623.m-1
  6. Can you tell me which micro bypass you used for your AVIC-8200NRX?
  7. Startup Warning/Disclaimer

    Yes, all of them have it, Its a liability statement and all the new units this goes away by itself after 7 seconds
  8. Update Fail 8200NEX

    Did you place the usb flash drive in USB1? If you have an SD card you can also run the update from that too
  9. The only con I heard about it takes like 10 seconds to boot up, otherwise it highly recommended. https://www.caraudionow.com/best-in-dash-gps-navigation/ Mine is sitting in its box getting ready to be installed next weekend along with keyless entry and 4 focal RCX-165 speakers into my 2014 Nissan Versa Note. In the future will probably add an Alpine KTP-445U brick amp to boost the power up to 45W per channel
  10. new 8200NEX - no sound using RCA

    This appears to be a common problem, I wonder if there is any software switch that needs to be turned on like the sub-woofer button. I have seen a youtube video that they were installing a Alpine block amp and had the same problem with the RCAs but worked fine thru the wiring harness
  11. Missing Subwoofer On/Off option AVH-4100NEX

    Did you try reinstalling the firmware? http://www.pioneerelectronics.com/PUSA/Car/NEX/AVH-4100NEX#downloads
  12. 4000NEX SOFTWARE ERROR

    Post deleted
×