Jump to content
AVIC411.com

reinkarnation

Members
  • Content count

    53
  • Joined

  • Last visited

About reinkarnation

  • Rank
    Member
  1. 2017 v7 Mod: Nag Screen Removal Z, X, and F series

    I am having this same problem with the paste... i deleted the Existing navi.exe but cannot paste. What was the method you used...?? i figured this out by re watching the youtube video and doing it how he did to Paste. But now I got a new problem. thanks
  2. 2015 Avic Z120 map update

    Confirmed, disconnected car battery and all weirdness is gone and updated to 6.0. iPod fully functional, Thanks everyone this site has come through as always If someone can forward a link to donate if there is any I'd be more than happy to donate my CAD dollars lol
  3. 2015 Avic Z120 map update

    UPDATE: update was successful on my z110. However, i am also experiencing the IPOD issues. For me the HU will play the music from the ipod but the HU screen is a black screen. As if i was playing videos from my ipod. Cant change it, and the headunit will not skip/change songs, has to be done manually from the ipod. I also will have to revert back to 2013 update. Just downloading it now
  4. 2015 Avic Z120 map update

    So i have the Z110bt updated to 140 software. Attempted the method as per Ron above ^. downloaded the 2015 maps and replaced card info. Update started to work and at around 2 % says invalid SD card and had the blank screen. AS I am typing this message as i Was trying it again.... and now its seems to be working. I just copied and pasted the same info above from ron again and i think its installing now.... Weird...... im at 25% now fingers crossed Thank you all Where can I donate?
  5. Audio cuts out when my Hids power on automatically...

    Can't seem to figure this one out hoping for vblue to chime in, I installed a relay hoping it wud work but it didn't
  6. Audio shut of when HID foglights turned on.

    So that fix I posted a few years back worked for a bout a year, but now for the past year I have bene experiencing this problem, just wondering if anyone has come up with a solution yet? I'm still running the z110 updated to 140bh. Via firmware, thisbis the nastiest bug I cant figure it out
  7. is there a way to do a reset or reboot of the avic z130 bt while the device is running? without having to turn my ignition off? any buttons i need to hold down or anything? or is it not a function
  8. Audio cuts out when my Hids power on automatically...

    yes i disconnected the orange white wire and the problem still occured
  9. mirrioring with iphone 6?

    hey guys how do I mirror the image form my iPhone 6 to the pioneer HU? It's a z110bt updated to 140 or whatever it was, I can get sound to go But for some reason no picture? Have app radio and the apps installed what am I missing? Or what plays with video Posted this in the wrong section. earlier
  10. hey guys how do I mirror the image form my iPhone 6 to the pioneer HU? It's a z110bt updated to 140 or whatever it was, I can get sound to go But for some reason no picture? Have app radio and the apps installed what am I missing? Or what plays with video
  11. Audio cuts out when my Hids power on automatically...

    so after some testing it seems like the problem is with my HIDS, when i unplug them, and attempt to recreate the situation it doesnt happen, not sure what this means, but maybe a relay will fix it?
  12. have the z110bt installed in my 09 Sierra, using pac 0s-4. Problem im Getting is that, as soon as my truck switches from day mode to night mode (when the lights automatically go on if its dark outside.... my sound and subs will completely cut out... the deck is still on... but the sounds cuts out i tried everything battery pulls, checking wiring, im not sure what the problem is anyone have any ideas?
  13. i just updated the 2013 maps, and theres been a alot of recent construction and changes to highways here in vancouver that havent updated with this 2013 maps update.... when will the 2014 maps be released?
  14. 2013 map update Added lines to my reverse camera need help setting up

    I found my answer, instructions are in the manual for the newer models
  15. Backup Camera While Driving 940BT

    hey so if i attach the power to the switched wire (red) will i get both options to auto on while in reverse gear and able to watch while driving forwarD? or is it only one or the other
×