Jump to content
AVIC411.com

Point4Dave

Members
  • Content count

    21
  • Joined

  • Last visited

Everything posted by Point4Dave

  1. Worked great on my 920. I just have to redo it because I done goofed and installed Europe maps.
  2. Had the battery out for a day while doing a CMC swap. Now with the car powered back up when I go into reverse the camera comes on like it should but the image is reversed and the guides no longer show. I can't find a setting for it anywhere, am I missing something here or is the camera on its last legs?
  3. *bump* Is it a setting or should I pickup a new reverse camera ?
  4. That has nothing to do with a reversed image. All that does is reverse the function. ie: set it to ground it will always be on except when you go in reverse. set to battery will turn on when in reverse.
  5. Handsfree Sound Quality

    It's a problem with the X920BT. Pioneer won't acknowledge it. It's not a mic replacement or placement problem. I've been through this so many times. Basically if you have the 920 don't expect to use you bluetooth while driving.
  6. Hands Free calling does it work good ?

    I drilled a hole in my overhead lights/switches and mounted the mix flush in there. Very same location where it's been on my d3 and my 920.
  7. Hands Free calling does it work good ?

    I have the exact same issue. Fine at stop, start moving and it's crap. My avic-d3 sounded perfect, changed to the 920 and this happens. I wonder if changing the mix altogether to a higher quality one would make a difference.
  8. x920bt -> x930bt software update

    Anybody ?
  9. Bluetooth Echo

    The bluetooth firmware is 3.11 on my 920. Where do I get the latest update from ?
  10. Bluetooth Echo

    Got everything installed. Setup my iPhone and test called my wife. She can hear herself echo'ing back even though the desk has Echo Cancel set to On, I tried it on Off, same thing. On my old D3 the bluetooth had no echo at all. What gives ?
  11. Is there a hack for the x920bt ?

    I been looking around and can't find a definite.
  12. Does anybody have the download file? I'm ready to do this.
  13. i really need help with day/night mode.

    Same issue. Installer didn't hook it up. Time to yank out the volt meter.
  14. Subwoofer not working

    *resolved*
  15. Bluetooth Echo

    Thanks for the info. I'll take a look at it tomorrow and read up on it. It's a x920bt. What kind of microphone are you using ?
  16. X910bt + verizon iPhone bluetooth issue

    *edit*
  17. X920BT installed tomorrow....map software ?

    Thanks... Any tips/tricks I should be doing with this unit other than the parking bypass ?
  18. I'm having the unit put in tomorrow finally (had to wait on a new original wire harness from Honda).... On my old AVIC D3 I had a DVD disk with the map software. With this unit no DVD disk nor SD Disk was included, am I missing something ?
  19. Picked up x920bt... same xm tuner?

    Thanks for the reply.
  20. Picked up x920bt... same xm tuner?

    Just picked up an AVIC X920BT unit and putting it in next week once my ipod cable arrives for it. Does anybody know if my existing XM Tuner (GEX-P10XMT) will fit this unit ? Thanks
  21. iPod cable damaged ?

    I think the iPod cable is pooched. The dealer installed it with the deck so it's probably a knock-off lol. What happens is if I plug in my iphone or an itouch it says 'ready' on the deck but nothing plays. The message changed on my phone from saying 'airplane mode switch' to just 'device not supported for charging'. If I plug the iphone in then turn on the car for power, the deck remains black and will not power up at all. My phone also goes wonky and I have to reset it for it to work properly again after plugging it in.
×