Jump to content


Photo

HOW TO: Add Branded POI icons :UPDATED: 04-21-09


  • Please log in to reply
257 replies to this topic

#256 Chuck88

Chuck88

    Established Member

  • Members
  • 1412 posts
  • LocationCanada

Posted 12 March 2011 - 01:19 AM

Hello to everybody!
Does anybody know is it compatible with 4.00 firmware (last update from CNSD-200FM)

Or maybe I did something wrong?

I just put branding.zip to MyFlashDisk/APL2/iGO in the original firmware (without replacing ezreader.exe or something)
and nothing changed

Please help!


FW 4.0 doesn't not exist yet. The 4.0 might be your program version.

Nothing happens? What do you mean or what do you expect? Did you set POI to show on map under setting?
Chuck88
---------
Enjoy every bit of life but don’t take it too seriously, because you won’t make out of it alive anyway!

#257 Child le dj

Child le dj
  • Members
  • 6 posts
  • LocationMoscow, Russia

Posted 12 March 2011 - 04:34 PM

Sorry, my fail

mac os unzip this branding.zip automatically, so excess level of folders was created inside archive (branding.zip/branding/igo/...).
So i download this archive again in windows machine, and put it inside APL2 folder, and everything happen!

Confirmed: It works with CNSD-200FM updated AVIC-f900bt.

#258 BlakeStone

BlakeStone

    Member

  • Members
  • 84 posts

Posted 15 June 2014 - 11:46 PM

The link in the first post to the branding.zip file goes to rapidshare but has a "file not found" error.

Anyone have this zip?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users