Jump to content
AVIC411.com
ashil

The Browse button greyed out at all times.

Recommended Posts

Ok here is a new twist to the greyed out syndrome. I just subscribed to NavTraffic last week. It took me 5 phone calls to get it semi working. Xm had my traffic subscription cancelled when I just ordered it!!! Anyway, I live in CT and NavTraffic is available here. If I set a route, the "traffic on route" stays greyed out. Along with browse and favs. I have the N3 that has been bypassed. The stocks work fine. Also, If I select the "traffic" button it only shows me NY. Any help would be greatly appreciated on this one.....

Tony

Share this post


Link to post
Share on other sites
Your traffic on route problem and NY issue is different than what most everyone else is complaining about here. My traffic works fine, just no access to sports because the browse/favorites are grey. Can't be of much help to you, but I would call XM if I were you because NYs traffic probably isn't a whole lot of help. Maybe you got an idiot even on the fifth activation attempt and they didn't do it correctly


[quote name="Tony414"]So I guess I'm not alone.....[/quote]

Share this post


Link to post
Share on other sites
[quote name="whtcrxghst"]Your traffic on route problem and NY issue is different than what most everyone else is complaining about here. My traffic works fine, just no access to sports because the browse/favorites are grey. Can't be of much help to you, but I would call XM if I were you because NYs traffic probably isn't a whole lot of help. Maybe you got an idiot even on the fifth activation attempt and they didn't do it correctly


[quote name="Tony414"]So I guess I'm not alone.....[/quote][/quote]

My browse and favs buttong is also greyed out...

Share this post


Link to post
Share on other sites
Make sure you are driving in one of the counties mapped below, as well as between the hours of availability as listed below for that market coverage area.
[img]http://www.xmradio.com/images/existing/navtraffic/screen/hartford.jpg[/img]

Share this post


Link to post
Share on other sites
Sorry, just saw that Fairfield County, CT is also in the market coverage area, but it's listed under the New York City area (see below)
[img]http://www.xmradio.com/images/existing/navtraffic/screen/new_york.jpg[/img]

Share this post


Link to post
Share on other sites
Man, I am so frustrated with XM. I have N1 bypassed head unit, N2 hideaway, upgraded to 60mp software and just replaced my xm hideaway to GEX-P10XMT.

Everything seems to be connected correctly I can navigate and play dvd's while driving. I called XM and had the new gex-p10xmt activated with nav traffic then waited the 20 minutes for the update.

It appears I have some sort of navtraffic because I have the ntraffic icon on the screen. And in the traffic menu button I also have the browse, favorite and traffic on route buttons greyed out, that really sucks.

When I touch the ntraffic icon on the nav screen a screen appears with just text indicating various traffic conditions.

I thought I would be able to see real time traffic condition or the flow of traffic on my nav screen? I live in Northern New Jersey close to New York City and should receive traffic flow. Am I doing something wrong? Is there something I missed? Did xm activate the wrong service?

Is there a diagram for the ip-bus in/out for the xm unit and n2 hideaway? Originally I had the bus out on the N1 hideaway to the head but in the gex-p10xmt installation diagram it says to run from the ip-bus in on the xm unit to the ip-bus out on the n2 hideaway.

I read somewhere that there was 2 types of service.

Can someone give me some strong advice or help?

Oh! I just read that the gex-p10xmt should be reset after installation but before it's used for the 1st time......... Oh, well! I must've missed that and never reset it. What will happen if I do it now? Also, I am using the existing antenna from my previous xm hideaway unit without nav traffic.

Thanks,

bcd1

Share this post


Link to post
Share on other sites
UPDATE.......... I didn't realize that I had to push the reset button on the gex-p10xmt before activation. So, I reset the gex-p10xmt called xm to refresh the signal.

Ater about 10 minutes the system updated and now the nav traffic is working along with the traffic on route button. But the browse and favorites are still greyed out. Man they suck because they insist it's a hardware issue and not them.

Hopefully, this issue has a happy ending..... fingers crossed.

bcd1

Share this post


Link to post
Share on other sites
I just got my AVIC-D2 installed and I have not been able to click any of those buttons either. I have NAVTRAFFIC and XM serivice. I tried to reset my XM recieiver and have XM to send a hit no luck. But like everyone else my stocks come through fine.

-2004 Pontiac Grand Prix
-D2 Bypassed with
-GEX-P10MT with XM NavTraffic activated

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×