Jump to content
AVIC411.com
GeoGTO

Did you skip backing up your F90BT?

Recommended Posts

I am reuploading the f700 files - I rar'd them this time and did a verification. Give me a couple hours and they should all be done.

Share this post


Link to post
Share on other sites

ha, was able to confirm that my F900BT backup works just great, it saved me yesterday.. ;)

 

Anybody interested in a 2.006 backup? Really it's just a merge of 2.0 + the 2.006 files from Pioneer's .zip.

Share this post


Link to post
Share on other sites

I just re-upped the F90BT 2.0 backup again. I was told that someone was getting a coruupt DL from my original files....so i i posted it again, but as one big rar and not 17 parts. The original 17 parts are still there for those who do not want to DL almost 2gig in one swoop. If anybody elese is have probs with the F90BT (original 17 parts) backup please let me know.

Share this post


Link to post
Share on other sites

INSTRUCTIONS TO RESTORE MY FLASH DISK

 

 

ftp://www.turboss.com

 

Username: avicuser

Password: Avic411

 

(The username and password are case sensitive)

 

You will find the F90BT files in RAR format (big thanks to Minifreezer). If you have files to other AVIC units, please contact me and I will upload them there for anyone that needs them. I am not sure how fast (or slow) this will be, but like I said it is unlimited bandwidth so they'll be there indefinitely.

 

I AM NOT THE AUTHOR FOR UPLOADING THE FILES AND HOSTING THEM ALL RESPECT AND THANKS FOES OUT TO (GeoGTO) I ONLY GIVE YOU INSTRUCTIONS ON WITH I FOLLOWED

 

1. DL ALL AVIC BACK UP FILES

2. EXTRACT WITH WINRAR TO SEPARATE FOLDER

3.COPY My Flash Disk- TO SD CARD OR USB DRIVE.

4.BOOT AVIC IN TEST MODE.

4. OPEN WINDOWS EXPLORE/MY FLASH DISK

5>DELETE ALL FILES THAT ARE NOT IN FOLDERS FIRST.

6.DELETE ALL FOLDER EXCEPT APL2.

7. DELETE FOLDER APL2.

8. COPY FILE FROM SD/USB DRIVE TO MY FLASH DISK IN SAME DELETING PROCEDURE.

 

THE REASON WHY YOU DELETE/COPY A FEW FILE AT A TIME IS BECAUSE IT WILL SPEED UP THE PROCESS/ COPYING/DELETING THE WHOLE FOLDER AT ONCE WILL TAKE A LOT LONGER

 

LET ME KNOW IF THIS HELPS ANY QUESTION PM ME.

Share this post


Link to post
Share on other sites

thanks for these instructions. heading to the car now...

 

 

**update**

this worked. i did it in conjunction with another poster recommending that you first redo the 2.0 update.

 

thank you for saving me the hassle of sending in my unit for 2 or 3 weeks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×